Jump to content

  • 0

SCCM 2012 Capture image issue 0x80070035


I am very new to SCCM and am attempting to capture my first image but it keeps failing with the error 0x80070035 during the "capture the reference machine" process.


My reference PC is a standalone HP 800G1 running Windows 7 SP1 x64 PC in a workgroup and have created the boot image iso on a DVD. I run the tsmbautorun.exe which runs sysprep and reboots the PC, then capture process starts and fails with the “image capture wizard has failed with the error code (0x80070035)" error. From the research I've done, it looks like an authentication error but I cannot see where its failing. I have tried this several times using both my credentials and the admin credentials. Obviously I am missing something somewhere and its probably something basic. I have attached the smts.log file.


Does anyone have any ideas?


Thanks for your help!


Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.