Jump to content

Recommended Posts

Hello all,


I just received a batch of Dell Precision Tower 7810 workstations and I need to get them imaged and deployed. The issue I am having is with the NIC and some odd behavior during OSD and afterward.


I have the driver from Dell that came from their system driver pack (http://en.community.dell.com/techcenter/enterprise-client/w/wiki/7556.precision-t7810-windows-7-driver-pack) and it seems to install okay. However, I can't get any of my applications to install during the TS with this driver. I can hit F8 and ping my DP and everything, but nothing will download and install. Once the TS finishes, and the machine boots into Windows, the taskbar shows the NIC as disconnected, but I have a network connection. The machine is added to the domain during the TS without issue. The SCCM client is installed during the TS, but it won't communicate with my management server once booted into Windows. I'm able to ping internally and externally without issue.


I saw the comment on the Dell CAB webpage where the user used a newer driver, and I tried that as well with no success.


So far, I have tried:

the driver that comes in the Dell driver pack

the driver download individual from Dell for this model

the driver off Intels website

the driver I pulled off a computer that came from Dell before I attempted to image with my organizations image


All of these drivers exhibit the same behavior.


The computer right out of the box using Dells image works fine. Anything done with OSD, and there are problems.


I have no issues imaging any other machine whether it be made from Dell or HP


For giggles, I installed Windows manually off a USB thumb drive and used the same drivers as above, and everything worked fine.


I'm really scratching my head here on this one. I would say there is a problem with my image, but I don't have any issue with any other model across several vendors using the same image, so now I'm really at a loss. None of it really makes any sense at this point.


The Dell T7810 uses the Intel I217-LM NIC, which I have other models that use as well, but the T7810 is the only one giving me issues.


Any help/advice is greatly appreciated



Share this post

Link to post
Share on other sites

Seems to be an ongoing issue with no 100% confirmed fix...


At the suggestion of people in those threads I added a reboot right after Setup Windows and ConfigMgr and tried to generally shorten the Windows phase of the Task Sequence. Seems to have improved my completion statistics on a Optiplex 7020 but not 100% of the time...









Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.