Jump to content

Recommended Posts

Recently I updated my SCCM 2012 configuration manager to R2 SP1 in order to be able to be able to deploy Windows 10. Now I am trying to image machines using my old Task Sequences and my existing windows 7 captured images. I am able to boot and begin the old task sequences using the new boot images (Version 10.0.10586.0) but it errors out when it begins to apply the OS. As I understand the new boot images are supposed to support the deployment of Windows 7. I could use some help in troubleshooting this issue. I've included a video showing what happens during OSD deployment and the SMSTS.log file. Any help will be greatly appreciated.

OSD Error on Apply OS.wmv


Share this post

Link to post
Share on other sites

from the logs


<![LOG[CLibSMSMessageWinHttpTransport::Send: URL: SCCM-A-1.bsd.local:80 PROPFIND /SMS_DP_SMSPKG$/BSD0006B]LOG]!><time="16:00:12.891+360" date="02-02-2016" component="ApplyOperatingSystem" context="" type="1" thread="1868" file="libsmsmessaging.cpp:8778">
<![LOG[Error. Status code 404 returned]LOG]!><time="16:00:12.907+360" date="02-02-2016" component="ApplyOperatingSystem" context="" type="0" thread="1868" file="libsmsmessaging.cpp:9141">
<![LOG[dwHttpResultCode >= 200 && dwHttpResultCode <= 299, HRESULT=80190194 (e:\nts_sccm_release\sms\framework\tscore\downloadcontent.cpp,832)]LOG]!><time="16:00:12.907+360" date="02-02-2016" component="ApplyOperatingSystem" context="" type="0" thread="1868" file="downloadcontent.cpp:832">
<![LOG[Http result: 404]LOG]!><time


which basically means "not found"


so it can't find what it's looking for, are you sure things are distributed to the dp(s) and that you have network at this point /

Share this post

Link to post
Share on other sites

This is a very common error.

I've got it many times.

Error code 0x80070002 can be interpreted as a network error wherein during the OSD the necessary files are not accessible.


There are quite some things that can cause this error though.


One of the most common causes is a network problem.

In my own environment the download of the OS image fails or completes with errors because of high bandwidth usage at that point.

I then usually connect it to a dedicated gigabit switch and it works.


Also try to format your HDD manually. Actually try this first as it is very easy and solves many weird issues.

The HDD is partitioned during the TS as well but I've noticed that you just have to Clean the HDD yourself to solve some problems.

I had to do this many times to solve the 7002 error.


While in WinPE hit F8 (opens cmd)


Select Disk 0


Create Par Pri

Select Par 1

Format fs=ntfs quick



Now retry the deployment.



This will probably not be the case with you, but...

You will receive the exact same error if your Network Access Account is not configured correctly or not setup at all.

You might have to check this as well.

Share this post

Link to post
Share on other sites

Anyweb and Dinci5,


Thank you for your replies. Everything is distributed and I have checked that I have network connections with pings and all are good. Bandwidth is not an issue. I have also cleaned, partitioned, and formatted the HDD manually as you have suggested dinci and still no dice. Becoming desperate.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.