Jump to content


sothpaw

Dell OptiPlex 3020 OSD Win7x64 Network Card Issue

Recommended Posts

Hi Everyone,


I've got a Dell OptiPlex 3020 that has a 



ConfigMan 2012 R2 SP1


Realtek PCIe GBE Family Controller Driver


I've used DISM to inject the Win7x64 network drivers off the Dell website into the Boot.wim x64. I then also went to the Realtek website and downloaded and added the Win7x64 driver to the boot image and the driver node in the ConfigMan 2012 console.


From turning the machine on I can PXE boot the machine w/out any problems. I can start the OSD process. If I press F8, and type "ipconfig /all" I get an IP address from this machine. The problem is that when it gets to a certain point usually the last part of the PE environment after "Applying device settings" if I press F8 and do an "ipconfig /all" I can never seem to get an ip address at that point. The CMD prompt at that point is showing:


C:\WINDOWS\system32>


So I'm not really sure if the OSD process is still in the PE environment or actually at that part in Windows, my gut says Windows because of the CMD prompt showing C:\WINDOWS\system32>


The TS is getting far enough along to load Windows, but it's not joining the domain or anything else. I look at the SMSTS log file and its shows:


Failed to resolve content for driver "Realtek PCI GBE Family Controller". Code 0x80040102



Thanks in advance for all your help. :)




Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...