Jump to content


Recommended Posts

Hello all,

 

Quick question,

 

We are trying to deploy Windows 10 to Surface Tablets and laptops, and we receive the same error on both devices. Have any of you seen this before? We are using the newest version of SCCM out.

 

 

Failed to save environment to (80070057) TSManager 2/22/2016 1:29:37 PM 1868 (0x074C)
SaveEnvironment(), HRESULT=80070057 (e:\nts_sccm_release\sms\client\tasksequence\executionengine\executionenv.cxx,421) TSManager 2/22/2016 1:29:37 PM 1868 (0x074C)
Failed to persist execution state. Error 0x(80070057) TSManager 2/22/2016 1:29:37 PM 1868 (0x074C)
Failed to save execution state and environment to local hard disk TSManager 2/22/2016 1:29:37 PM 1868 (0x074C)

Share this post


Link to post
Share on other sites

Few things:
Are you using the UEFI formatting or MBR formatting on these?

All indications are that the drive is either still encrypted/locked or hasn't been formatted properly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...