Jump to content


Still Management Point Issues After Resolution Applied (1511)

Recommended Posts

Hey Guys -


I recently started at a place where SCCM 2012 1511 had recently been installed. Even though the person who installed it had no prior experience with SCCM, it seemed to be running pretty well. Today, though, after issues with newly deployed clients, I found there was an issue with the Management Point. I've researched and tried many things, but wanted to post what's going on in case others had suggestions...


Issues in Test URLs

When going to either site below, I'd get a 500 error

- http://primaryfqdn/sms_mp/.sms_aut?MPlist

- http://primaryfqdn/sms_mp/.sms_aut?MPcert

When going to them on the primary, I got an error that I didn't have permissions for the web.config file in the MP folder


Issues in Server Logs:


Call to HttpSendRequestSync failed for port 80 with status code 500, text: Internal Server Error SMS_MP_CONTROL_MANAGER 3/1/2016 2:49:00 PM 4972 (0x136C)
SYS=FQDN SITE=ABC PID=8168 TID=10576 GMTDATE=Tue Mar 01 12:44:12.091 2016 ISTR0="500" ISTR1="Internal Server Error" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_MP_CONTROL_MANAGER 3/1/2016 6:44:12 AM 10576 (0x2950)

After restarting this server and the SQL server (both Windows 2012 R2), I installed IIS 6 Tools then ran cscript %SYSTEMDRIVE%\inetpub\adminscripts\adsutil.vbs SET W3SVC/AppPools/Enable32bitAppOnWin64 0. I also added Read permissions for the local IIS_usrs account to the web.config file.


Once the above was complete, all errors in mpcontrol.log were resolved. Also, I could successfully refresh policy dfor the client on my PC (couldn't before) Hooray! -- BUT --


Still Issues?

With the current IIS log stil open in CMTrace, I still see numerous 500 lines plus an occasional 404. I can also now visit the App Catalog - BUT - when I try to install a basic application (advertised as available), I get the error saying "The security information for this application could not be verified...



On my workstation, I manually refreshed policy for Machine and Application about 15 minutes ago. If I open my LocationServices.log file, though, I see tons of recent errors:



In StatusAgent.log, I get frequent "Failed to determine MP type. Error 0x0"


...and in ccmexec.log, I'm getting the below currently...



Any suggestions? Thanks!



Just to see what happens, I ran CCMClean on my workstation, renamed the old CCM and ccmsetup folders, and am re-deploying the client from the primary right now. I'm curious to see what virgin log files report.



Well that was fast... While monitoring ccmsetup.log (once it appeared), I got the below errors. Note: Most blurred out sections are the FQDN of the primary.




Argh - seems DHCP decided to give me a boundary which wasn't on the boundary list provided initially... Should be good now at least for client install...

Share this post

Link to post
Share on other sites

Hi BzowK,


I have come across exactly the same issue while upgrading from 1511 to 1606 as well. I've attempted the upgrade twice and both situations ended up either restoring the server or returning to snapshot.


The first time I ran the upgrade process it did end up failing, but the second time ran until the MP issues started appearing. I have been through so many of the things like removing MP, re-installing IIS (which broke my officescan install), running that 64bit option on the Application pool. Where did you adjust the permissions on the Web.config file?


Have you had any further issues since?



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...