Jump to content


michael.lecomber

SCCM Client Not Installing on Windows 10 10240 Build

Recommended Posts

I did check out the error code but still couldn't get the bottum of it. Below is the last snippet of the log:

 

<![LOG[item x64/client.msi has not been installed yet. Put to pending install list.]LOG]!><time="16:09:20.940+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="manifest.cpp:609">
<![LOG[MapNLMCostDataToCCMCost() returning Cost 0x1]LOG]!><time="16:09:20.940+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="ccmutillib.cpp:5479">
<![LOG[PROPFIND 'http://UTC-SCCM01.latrust.org.uk/SMS_DP_SMSPKG$/LTA00120]LOG]!><time="16:09:20.940+00"date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="httphelper.cpp:807">
<![LOG[No client patches are detected.]LOG]!><time="16:09:20.940+00" date="03-07-2016" component="ccmsetup" context="" type="0" thread="4076" file="ccmsetup.cpp:1736">
<![LOG[MapNLMCostDataToCCMCost() returning Cost 0x1]LOG]!><time="16:09:20.940+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="ccmutillib.cpp:5479">
<![LOG[PROPFIND 'http://UTC-SCCM01.latrust.org.uk/SMS_DP_SMSPKG$/LTA00120]LOG]!><time="16:09:20.940+00"date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="httphelper.cpp:807">
<![LOG[No client language packs are detected.]LOG]!><time="16:09:20.940+00" date="03-07-2016" component="ccmsetup" context="" type="0" thread="4076" file="ccmsetup.cpp:1777">
<![LOG[searching for available transform]LOG]!><time="16:09:20.940+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="ccmsetup.cpp:1807">
<![LOG[MapNLMCostDataToCCMCost() returning Cost 0x1]LOG]!><time="16:09:20.940+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="ccmutillib.cpp:5479">
<![LOG[PROPFIND 'http://UTC-SCCM01.latrust.org.uk/SMS_DP_SMSPKG$/LTA00120]LOG]!><time="16:09:20.940+00"date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="httphelper.cpp:807">
<![LOG[No transform available for this locale. Installation will proceed with no transformation.]LOG]!><time="16:09:20.940+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="ccmsetup.cpp:1892">
<![LOG[Validated file 'C:\Windows\ccmsetup\WindowsUpdateAgent30-x64.exe' hash 'D500A5B5945FAFC6A52FB54B7169B62C6C1137E1694184FF2EFF790AA1394ECE']LOG]!><time="16:09:20.987+00" date="03-07-2016" component="ccmsetup" context="" type="0" thread="4076" file="util.cpp:2609">
<![LOG[Validated file 'C:\Windows\ccmsetup\MicrosoftPolicyPlatformSetup.msi' hash '8C42189693C3220017E8C93A79B989EE126ADF33EADBE229011404C123B7B897']LOG]!><time="16:09:21.034+00" date="03-07-2016" component="ccmsetup" context="" type="0" thread="4076" file="util.cpp:2609">
<![LOG[Validated file 'C:\Windows\ccmsetup\client.msi' hash 'A5732CE24F2B1545E9FBA458971E0A5504093E0F743CA9E8BD9C047582902878']LOG]!><time="16:09:21.454+00" date="03-07-2016" component="ccmsetup" context="" type="0" thread="4076" file="util.cpp:2609">
<![LOG[Validated file 'C:\Windows\ccmsetup\WindowsUpdateAgent30-x64.exe' hash 'D500A5B5945FAFC6A52FB54B7169B62C6C1137E1694184FF2EFF790AA1394ECE']LOG]!><time="16:09:21.501+00" date="03-07-2016" component="ccmsetup" context="" type="0" thread="4076" file="util.cpp:2609">
<![LOG[Validated file 'C:\Windows\ccmsetup\MicrosoftPolicyPlatformSetup.msi' hash '8C42189693C3220017E8C93A79B989EE126ADF33EADBE229011404C123B7B897']LOG]!><time="16:09:21.517+00" date="03-07-2016" component="ccmsetup" context="" type="0" thread="4076" file="util.cpp:2609">
<![LOG[Validated file 'C:\Windows\ccmsetup\client.msi' hash 'A5732CE24F2B1545E9FBA458971E0A5504093E0F743CA9E8BD9C047582902878']LOG]!><time="16:09:21.688+00" date="03-07-2016" component="ccmsetup" context="" type="0" thread="4076" file="util.cpp:2609">
<![LOG[Retrieved client version '5.00.7958.1000' and minimum assignable site version '5.00.7845.1000' from client package]LOG]!><time="16:09:21.688+00" date="03-07-2016" component="ccmsetup" context="" type="0" thread="4076" file="siteinfo.cpp:678">
<![LOG[Checking compatibility of site version '5.00.7958.1000', expect newer than '5.00.7845.1000']LOG]!><time="16:09:21.688+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="siteinfo.cpp:703">
<![LOG[site version '5.00.7958.1000' is compatible. Client deployment will continue.]LOG]!><time="16:09:21.688+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="siteinfo.cpp:726">
<![LOG[C:\Windows\ccmsetup\WindowsUpdateAgent30-x64.exe is Microsoft trusted.]LOG]!><time="16:09:21.735+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="util.cpp:1465">
<![LOG[installing file 'C:\Windows\ccmsetup\WindowsUpdateAgent30-x64.exe' with options '/quiet /norestart'.]LOG]!><time="16:09:21.735+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="manifest.cpp:2189">
<![LOG[File 'C:\Windows\ccmsetup\WindowsUpdateAgent30-x64.exe' returned failure exit code 775. Fail the installation.]LOG]!><time="16:09:25.242+00" date="03-07-2016" component="ccmsetup" context="" type="3" thread="4076" file="manifest.cpp:2239">
<![LOG[installFromManifest failed 0x80070307]LOG]!><time="16:09:25.242+00" date="03-07-2016" component="ccmsetup" context="" type="3" thread="4076" file="ccmsetup.cpp:7202">
<![LOG[A Fallback Status Point has not been specified. Message with STATEID='311' will not be sent.]LOG]!><time="16:09:25.242+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="ccmsetup.cpp:9763">
<![LOG[Deleted file C:\Windows\ccmsetup\ccmsetup.xml]LOG]!><time="16:09:25.242+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="ccmsetup.cpp:9493">
<![LOG[CcmSetup failed with error code 0x80070307]LOG]!><time="16:09:25.242+00" date="03-07-2016" component="ccmsetup" context="" type="1" thread="4076" file="ccmsetup.cpp:10879">

Share this post


Link to post
Share on other sites

Can you please in a (evelated) cmd line try to run this from the same folder that got ccmsetup.exe (normally c:\windows\ccmsetup):

ccmsetup.exe /skipprereq:windowsupdateagent30-x64.exe

 

Found it here http://ccmexec.com/2015/04/sccm-2012-client-fails-to-install-windows-10-build-10049/and it seems to apply to you even if the build isn't the same the issue seems extermly similiar. and it is the update agent that gives you the error

<![LOG[File 'C:\Windows\ccmsetup\WindowsUpdateAgent30-x64.exe' returned failure exit code 775. Fail the installation.]LOG]!><time="16:09:25.242+00" date="03-07-2016" component="ccmsetup" context="" type="3" thread="4076" file="manifest.cpp:2239">

Share this post


Link to post
Share on other sites

Hi,

 

Thanks for the reply. I tried the above but still no luck. It apparently runs fine but to no avail. There is a service in the services which hadn't started so tried starting that and that didn't start either. I carrying out the patch for SCCM tomorrow so hopefully this might shine some light on it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...