Jump to content


Phred

Having trouble visualizing MDT and SCCM

Recommended Posts

Hello all -

 

I installed MDT 2013 u2 on my SCCM 1602 server hoping to add the ability to use some of the information that MDT gathers in my SCCM TS.

 

So I followed the steps to install MDT and created a new MDT TS to create all the files, but now I'm stuck trying to find information on how to move forward.

 

Do I need to shift all my SCCM TS to MDT TS? I like having the ability to select a task sequence to install.

 

For now I want to add the gather ability from MDT into my current SCCM TS so I can use information to make my current TS more flexible.

 

Zero touch is not quite what I need now. I like the SCCM flow we have now and just want to add some MDT to it. I don't want to redo everything now.

 

Can someone point me to some resources that can help me?

 

Thanks,

Share this post


Link to post
Share on other sites

Suppose it depends on what exactly you want to achieve. I use the UDI functionality for our production task sequences, this is due to every install we do being different (in terms of apps) and we have to support 12 languages.

Funny.. did you managed to use UDI with 1602? I tried and didn't work. I even posted the issue here, but someone replied that there are some known-issues with MDT 2013 update 2 that doesn't work so well with the newer SCCM versions. But can you please tell me your experience?

 

My post: https://www.windows-noob.com/forums/topic/13786-trying-udi-with-cm1511/

Share this post


Link to post
Share on other sites

I finally got the MDT variables to work within my SCCM TS. I don't know why when I added the Use Toolkit Package the first time it didn't work. Now it does.

 

It sounds like I need to get more familiar with UDI, hope it works in 1602, and maybe transition over using it for the ability to allow end users to select how they want to image their computers.

 

Thanks everyone.

Share this post


Link to post
Share on other sites

Funny.. did you managed to use UDI with 1602? I tried and didn't work. I even posted the issue here, but someone replied that there are some known-issues with MDT 2013 update 2 that doesn't work so well with the newer SCCM versions. But can you please tell me your experience?

 

My post: https://www.windows-noob.com/forums/topic/13786-trying-udi-with-cm1511/

 

UDI with 1602 works fine for me (MDT 2013 Update 2). Im using this in production for imaging of Windows 7, 8.1 and 10 x64 bit machines.

  • Like 1

Share this post


Link to post
Share on other sites

 

UDI with 1602 works fine for me (MDT 2013 Update 2). Im using this in production for imaging of Windows 7, 8.1 and 10 x64 bit machines.

 

Can you please tell me the steps or changes you made in the configuration? Please look at my post... I did exactly as described in the Niall step by step and I have the screens I mention in my post. I really appreciate any guidance! :)

 

By the way... what's your ADK version...

Share this post


Link to post
Share on other sites

 

Can you please tell me the steps or changes you made in the configuration? Please look at my post... I did exactly as described in the Niall step by step and I have the screens I mention in my post. I really appreciate any guidance! :)

 

By the way... what's your ADK version...

 

I've replied to your post, hope it helps. I would start from scratch and build new MDT Toolkit and Settings Packages.

 

My ADK Version is 10.0.26624

Share this post


Link to post
Share on other sites

Now I know what I was doing wrong. This is tricky... but still not loading my UDI Wizard. Should I use the switch /definition:file.xml ? I updated the package where the file is... I was using the default but for some reason it loads the defaults (which wasn't what I configured).

Share this post


Link to post
Share on other sites

Did you re-distribute the package to your DP after making the changes?



The D Drive is always listed as the Primary Drive as the UDI runs in Windows PE (the WinPE partition takes letter C).



Disable the "Set Variable for Drive Letter" step in the Task Sequence



And make sure your variable in your Partition and Apply Operating System steps is consistent usually OSDisk. The task sequence will then ensure (post WinPE) that the image is applied to C.



You'll get there in the end with UDI's, it took me ages to puzzle all the pieces together. There is next to zero documentation on this direct from Microsoft which doesnt help matters.


  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...