Jump to content


Error creating TS Media : "Hash could not be matched for the downloaded content" Antivirus Related?

Recommended Posts

Good afternoon everyone,


I'm trying to create USB media to run a Windows 10 Task Sequence and i'm running into issues which the CreateTsMedia.log file point to my x64 drivers package.


I'm getting the following error messages


Hash could not be matched for the downloded content. Original ContentHash = 007C868454CA86DC799A80760F56183101B3DBD32F10B213A68A00843B794BC2, Downloaded ContentHash = B4AD83B57AD0F5C6C7D46C493F9C46DE72D4B68502DAED7641D82E45834C8AA6


Failed to stage package MPS000B6 (0x80091007)


Error executing state StagePackage


Error executing single pass when computing layout


Failed to create media (0x80091007)


CreateTsMedia failed with error 0x80091007, details='MPS000B6'

CreateMedia.exe finished with error code 80091007


One thing I found online was this:



Does this seem like it would be the culprit, and if so is there an updated antimalware policy template for 1602? I imported the one listed on the servers \adminconsole\XmlStorage\EPTemplates directory (there were only 4), it was named "SCEP_Default_CfgMgr", but it did not have all the things listed in the link above.


Before I go adding all that mess, I was hoping there's a downloadable template somewhere. I would think the processes of Configuration Manager would automatically be blocked from an antivirus that it manages, but I guess i'm wrong ;)

Any input is greatly appreciated, thank you!



Share this post

Link to post
Share on other sites

I had this issue for years and yes, it was the AV that was causing my problem.


What AV do you have in your client? You should exclude the folder C:\windows\ccmcache from being scanned, or other locations in the server, which you use to create your packages.

Share this post

Link to post
Share on other sites

Hi there,


I know this topic is quite old, but I wanted to share an experience with you that affected at least Windows 8 & 10 x64 and the SAP GUI installation. Whenever I tried to install the application during a task sequence or after the TS, the downloading failed with error 80091007. Checking the CAS.log shows just some weird Chinese errors 80070020.

What was so weird about the issue was the fact that the same TS step or installation works on a Windows 7 x64.

So the same package should have a hash value error? No way. Usually there is only one possible reason that makes those kinda errors occur. Anti-virus software.

Whenever I started the download in the Softwarecenter you could see that a folder was created in the ccmcache folder, counting up foldernames each time I tried it(like during the first download the folder A + A.temp was created, during the second download fodler B + B.temp was created etc.)

So I went ahead and turned off all protection inside the anti-virus software (scanner+access scanner, mail scanner) + stopped the service near the end of the download as all services are automatically restarted within a few minutes.

I tried this two times succesfully now. Our anti-virus software is McAfee. I will look for the correct exclusion in the ePo and let u know the correct fix.

The installation during the TS failed because I installed McAfee before I installed SAP and a policy automatically deploys VSE to the client. I changed the TS now and it will hopefully fix this issue as well.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.