Jump to content


Westy182

Application Install hangs at "Invoking App Management SDK to evaluate app polices"

Recommended Posts

Hi all,

 

I have an application is SCCM that runs a vbs to install Office 2016 click to run. The packaging team have used a VBS so they can cover installing Office 2016 on different versions of Windows and also trigger the appropriate Office scrub tool if applicable.

 

Anyway, in my instance I am running the application on a Windows 7 Enterprise X64 machine which has Office 2013 C2R already installed. If I run the script out of SCCM it upgrades O2013 to O2016 in around 15 mins but when installing via the SCCM Application it hangs sometimes for an hour before the actual install occurs. The smsts.log sticks at "Invoking App Management SDK to evaluate app polices" and I can see "officeclicktorun.exe" in the processes not doing anything. If I check ccmcache I can see an empty folder with the same time stamp as the last entry in the smsts.log so the download hasn't happened at this stage either. What is actually happening when the App Management SDK is invoking?

 

Also, if I run the script as a legacy SCCM package it seems to work ok. The problem is just with SCCM Applications. I'm a bit miffed.

 

Any help or advice would be gratefully received.

 

Westy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...