Jump to content


michael.lecomber

SCCM SP1 Unable to make C: Bootable

Recommended Posts

Hi,

 

Our organisation is currently ordering a load of Fujitsu Esprimo (i think) Q556's. I've been given a sample to test with SCCM and i'm having major issues with setting up OSD. After formatting the disk the next step applies the operating system but its constantly erroring out stating that it can't make C: bootable.

 

I've tried manually formatting and then making the C: bootable using diskpart and bootsect but still no luck. I'll attach the logs monday but any help would be great.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...