Jump to content


Sign in to follow this  
Dmitry Shumov

Do not add the cluster to SCVMM 2012

Recommended Posts

Hello!

Given: domain: firma.local It installed SCVMM 2012 r2 under the domain: a.firma.local. It has a cluster named: cluster.a.firma.local cluster node 2: node1.a.firma.local and node2.a.firma.local task, connect cluster.a.firma.local cluster SCVMM 2012 r2.

Configured run as an account, I try to add a cluster of error pops up:

892720.png

 

rechecked everything that is written there - everything is normal. In the DNS A record for all three present name. All names resolvyatsya and Ping. Rights in a domain is. Firewall - off. Not connected cluster. I decided to make knight's move, and ordered all three nodes in the hosts file. Not podklyuchaetsya. I tried to connect nodes poodelnosti. On node1.a.firma.local pops up the same error, but node2.a.firma.local be and can be connected to it. I rechecked everything again. In iron and all of the same settings. Agents set locally, stepping on each node. Does not work. Tell me where and what else can you see?

 

UPD: made experiment, destroyed the cluster tried to add nodes individually - seeing all nodes. You can add. Assembled on a new cluster - the same error.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...