Jump to content


Sign in to follow this  
OMTyler

Synchronize Software Update Point Failiure after Server 2012 R2 Upgrade

Recommended Posts

Hello,

 

I have been working on upgrading the operating system for our SCCM server from 2008 R2 to 2012 R2. I recovered the site from a site system backup through the Configuration Manager Installation wizard. My SCCM databases are on a separate server and upon installing WSUS I had the database stored on it. I have also confirmed that the database is in SQL. Since the recovery, I am unable to synchronize software updates. In the wsyncmgr.log it lists all of my distribution points with "DB Server not detected for SUP SERVER NAME.domain from SCF File, skipping." My primary site and DB server are not in this list. The errors at the end of the list are in the image I have attached.

 

post-33791-0-99973600-1470242970.pngpost-33791-0-99973600-1470242970.png

 

I tried removing the Software Update role from the primary site (Administrator>Site Configuration>Servers and Site System Roles) but I was forced to give that roll to another server. I transferred that role add then right-clicked on the primary site in the list and clicked "Add Site System Roles." I went through General and Proxy, but once I select Software update point, I am only given the options of "Software Update Point" and "Proxy and Account Settings" when I know there should be six (6) other options that come up.

 

post-33791-0-63452400-1470243707.png

 

I cancelled this process, went to the server I transferred the Software update point role too, removed the role, and when trying to assign it back to the primary site the primary site it not in the list. My database server is not in the list either. I tried resetting the primary site with no configuration changes through the System Center Configuration Manager setup, but it did not resolve the issue.

 

Does anyone know of a solution?

 

Thank you

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...