Jump to content




I hope this is the right forum group, because I don't see a special group for UE-V.


At this moment I'm working to deploy Windows 10 1511.2 (1604) with SCCM, MBAM and UE-V. Everything is working fine, except one thing.

The taskbar icons are not in the default UE-V templates, so I created one XML template specially for the Windows 10 Taskbar pinned taskbar icons.


See below the code of the XML file.

<?xml version="1.0"?><SettingsLocationTemplate xmlns="http://schemas.microsoft.com/UserExperienceVirtualization/2013A/SettingsLocationTemplate">  
<Name>Windows 10 Pinned Taskbar Item</Name>  
<Version>1</Version>  <Author>    
<Name>Jeroen Burgerhout</Name>   
<Processes>    <ShellProcess />  
</Processes>  <Settings>    
</Root>      <Path 
Recursive="true">Microsoft\Internet Explorer\Quick Launch\User 
Pinned\Taskbar</Path>    </File>  

The export/backup is working fine, see screenshot,


but when an user logs in again with his mandatory profile, then the taskbar is back to default.

With other words, the UE-V does not import the package.


Can someone help me to solve this problem and give me the right solution?


Thanks in advance.



Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0



Take a look at Jörgen's blog piece http://ccmexec.com/2015/12/customizing-the-taskbar-in-windows-10-during-osd/ which can be implemented via a Task Sequence. Windows 10 1607 allows for a managed XML file to achieve this rather than hacking away.


The solution requires a reg export to re-populate the Taskbar icons. Maybe this is what you are missing from your UE-V set up.

Share this post

Link to post
Share on other sites

  • 0

I tried to export the registry keys from the taskbar and that is working fine when the user sign out.

But after sign in, the taskbar is still default. So the UE-V package will not import.

I think it has to do with the mandatory profile. Probably the UE-V comes first and the mandatory profile as second.\


For now I will leave it as it is.

Thanks for the help.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.