Jump to content


wanderer

Unable to restore - wrong version of setup files.

Recommended Posts

I need to do a restore of SCCM CB to test our backup. When I click on Install from the original install media I get a message that "The version of Configuration Manager on the media is older than the version that's installed on the computer."

 

I'm assuming that this is because the installation has upgraded itself twice, from 1511 to 1602 and then 1606.

 

Do I need to get hold of the new media from the MS volume licensing site or is there another way round this? (I don't have access to the site myself)

 

Thanks,

 

Stephen

Share this post


Link to post
Share on other sites


No there is a folder that was created with the backup takes that includes all the correct files. It is called cd.latest

Share this post


Link to post
Share on other sites

Many thanks, Garth, it had me worried for a while as when I ran cd.latest in its default location the "recover a site" option didn't appear. Having read the manual.. I copied that folder to another location, then the option appeared. Now I just have to be brave enough to try it out. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...