Jump to content


wardo

Windows 10 OSD not enabling BitLocker on first run

Recommended Posts

Hello,

 

I am an SCCM new comer, but a long time reader of topics on this blog. This is my first post here.

 

I have recently been appointed to take care of our new SCCM 2012 SP1 environment. I have a task sequence I am using to deploy Windows 10 LTSB with BitLocker to all laptops and mobile devices that pass through our department for imaging.

 

I am experiencing something strange. I am noticing that around 98% of computers that receive the BitLocker enabled image do not "enable" BitLocker on an initial imaging of the computer. What is strange is that BitLocker DOES get enabled successfully once the computer is imaged a second time. I think what is confusing me the most is the fact that rarely the computer will get imaged with BitLocker enabled the first time running the task sequence, and this is inconsistent behavior.

 

I am attaching screenshots of my task sequence steps for BitLocker, but I am unsure of what log to attach if any, and also where to find it. Sorry I'm still quite new to everything.

 

Thank you in advance for any clues or help you can provide. Please let me know what else I can provide to help you guide me.

 

Wardo

 

post-34262-0-78925700-1475681953.png

 

post-34262-0-51214900-1475681953.png

 

post-34262-0-20316800-1475681953.png

 

post-34262-0-77347700-1475681952.png

 

post-34262-0-77250700-1475681951.png

Share this post


Link to post
Share on other sites


Guessing here, but perhaps your TPM is not set to enabled or active, and as your third slide shows - Pre-provision Bitlocker will be skipped if TPM is not enabled.

 

Introduce a pause before the Pre-Provision step, then run debug window (F8) with the following command:

 

wmic /namespace:\\root\cimv2\security\microsofttpm path win32_tpm get * /format:list

 

You want to see:

IsActivated_InitialValue=TRUE

IsEnabled_InitialValue=TRUE

IsOwned_InitialValue=FALSE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...