Jump to content


WAZZIE

Software deployments Success - Windows Updates Fail

Recommended Posts

Hi Guys

I have a little issue on a few clients where they will receive software deployments, yet seem to fail getting software updates.

 

This is on a few clients which I have started resolving by reinstalling the clients manually.

 

The overall sccm setup seems sound to me, as the majority of devices are getting software deployments and software updates delivered by sccm just fine.

 

What the real difference here between software deployments getting to the client and SUP updates failing mostly with a Error 0x80244017 error

 

Any advise, reading or areas to investigate appreciated. I will obviously keep on looking at this end !!

 

Thanks All.

Regards,

Share this post


Link to post
Share on other sites

that error translates to

 

Same as HTTP status 401 - the requested resource requires user authentication.

Source: Windows Update Agent
-----

Share this post


Link to post
Share on other sites

Thanks Anyweb -

A reinstall of the client generally seems to be sorting the issue.

so if I was going to deep dive this issue, in my mind concentrate on the effected clients ?

 

once again thanks and regards.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...