Jump to content


thekurgan1536

Clients in Collection Active, Software inv. on, but only fraction report IE

Recommended Posts

Hi guys.

 

Running sccm 2012, version 5.00.8239.1000, build number 8239. Due to our environment and severally behind code from our internal coders, we have to use an older version of IE for many of our custom apps. We're trying to get a count of each IE version running in the environment across the country. Specifically our desktops (servers don't matter for this). I'm using the All Desktop Clients collections which has 5407 clients in it. Majority of the clients (like 98%) report in active. Because I don't trust my query building skills, I found Anoop's sql one. https://www.anoopcnair.com/2015/10/19/sccm-configmgr-2012-sql-query-to-find-out-ie-version-with-os-details-of-workstations/. His query searches all systems I believe, but it can be used to filter out servers afterwards. I only come up with about 431 clients after running it roughly. It's about 471 clients if I don't modify his query. Software inventory for all exe's has been enabled for years. So it's not that.

 

Does anyone have any steps to take to identify the issue?

 

 

Thanks,

 

 

post-15215-0-95734400-1477073185.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...