Jump to content


Sign in to follow this  
su5577

issue with PXE not picking up DHCP?

Recommended Posts

Recently setup SCCM 2012R2 setup and captured reference image of windows 7.

 

When trying to PXE boot and try to deploy this image, its not picking up the WDS server? It just comes up with message, DHCP failed.

 

Where can I start to find out what is causing this issue?

 

restarted/reinstalled WDS services multiple times and no luck.

Share this post


Link to post
Share on other sites


have you configured a dhcp server ?

Share this post


Link to post
Share on other sites

yes, DCHP and DNS server is configured inside server 2012R2.

 

Boundaries and Boundary groups are all setup.

 

I was able to capture the reference image successfully and added to Distribution Point. -It says looking for PXE and it fails. I dont get the option to press F12 to PXE boot. I dont have any firewalls or proxy setup either.

 

 

 

have you configured a dhcp server ?

Share this post


Link to post
Share on other sites

so what exactly do you see when you pxe boot, can you take a screenshot of the error, is it happening on only one system, is there a network cable attached ?

Share this post


Link to post
Share on other sites

This ticket can be closed. Noticed I was using generation 2 to PXE boot and it was not picking up the UEFI settings. changed to Generation 1 and am able to pickup the PXE boot successfully.

Share this post


Link to post
Share on other sites

This can be especially frustrating if you don't have control of your network/switching gear or DHCP. I've had many a times where we do a refresh of network/server equipment and for whatever reason the IP Helper address on the switches was added incorrectly. Glad you got it worked out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...