Jump to content


kleonard

Deploying Oracle 12cR1

Recommended Posts

I am trying to deploy Oracle 12cR1 64bit using a response file but my installs keep failing. I have tried creating a package and running a batch file, running from a command line in a task sequence, creating an app but they all fail. I can run the install by hand with no issues. The command I am running is:

 

"setup.exe" -responseFile "12cr1x64.rsp" -nowait -silent

 

Some of the messages I have gotten are the response file cannot be found.

 

Has anyone successfully packaged Oracle12cR1? Id appreciate any feed back.

 

Thanks

 

 

Share this post


Link to post
Share on other sites

have you tried "fully qualifying' the path to the response file? I seem to have "where is this running from issues" and making sure I know where the response file is, seems to help! I use %~dp0 if the file is in the same folder as the setup command (in my batch files)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...