Jump to content


rsadmin86

HP Elite x2 1012 G1 SCCM R2 1607 PXE issue

Recommended Posts

Recently upgrade SCCM 2012 R2 to 1607. Ever since I have been unable to PXE boot Elite x2 1012 G1 tablets. I can do Probooks no problem. This UEFI thing is really messing me up. Nothing changed in DHCP. The Distribution Point is a 2012 R2 server, so I know that support PXE for UEFI. I am using Realtek USB FE Family Controller v 10.13.1115.2016 in the x64 Boot Image. The Boot Image version is 10.0.14393.0. I see the NBP file being downloaded successfully, quickly blips to another message, and goes back to the BIOS screen. I am using the USB dongle N7P47AA. Any advice? Is anyone doing this successfully? Thank you.

Share this post


Link to post
Share on other sites


We have over 200 X2's and they are all working fine however we don't PXE them. We attempted to get the PXE working but it all became too hard and in the end we decided to use USB-Ethernet adapters that have USB ports on them and boot to a USB. This was how we did the Surface Pro 3 and other devices that don't have built in Ethernet.

 

Could you do the same? At least that way you would be able to get into WinPE and be able to do some diagnostics.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...