Jump to content


normeyj

In place upgrade 1607 Windows 10 Task Sequence Hanging

Recommended Posts

i have begun doing in place upgrade Task sequence at my work. I have set all the models drivers in my task sequence to download and then transfer to a C:\drivers folder based on WMI query. This is working fine and the operating system is downloading as well. What is happening in the SMSTS.log is the task sequence will hang on "RUNNING ACTION: Upgrade Operating System" It hangs running this command and will not move forward and reboot. I am trying to figure out why this is happening. Should i remove the drivers from my task sequence. It will work fine on some workstations and will hang on others. This is the command it is hangling on for hours and hours and will not move forward :

 

 

Executing command line: "C:\_SMSTaskSequence\Packages\XXXXXXXXX\SETUP.EXE" /ImageIndex 1 /auto Upgrade /quiet /noreboot /postoobe "C:\WINDOWS\SMSTSPostUpgrade\SetupComplete.cmd" /postrollback "C:\WINDOWS\SMSTSPostUpgrade\SetupRollback.cmd" /installdrivers "C:\Drivers\MCS0033C" /DynamicUpdate Disable

 

This will just hold up the task sequence. I have tried to reinstall the SCCM Client. I am currently on 1606 and will upgrade to 1610 this weekend. But would see if anyone has any ideas why this is hanging. I have about 12 models with drivers and the drivers download just fine and the operating system files download just fine as well. Any help would be appreciated.

 

Normeyj

Share this post


Link to post
Share on other sites

ive seen this happening on Windows 7 to Windows 10 upgrades, i'll see if i can find the cause...

 

found it, if you are indeed going from Windows 7 to Windows 10 do this..

 

install KB2952664 before attempting to run the upgrade (on Windows 7)

 

if you are not upgrading windows 7 then please attach the logs and more info.

Share this post


Link to post
Share on other sites

I am running into this same issue while trying to upgrade 1511 to 1709 via task sequence. Worked fine on all my 1511 desktops but will not work on any of my Surface Pros or VMs. Acutally will not run on any 1607 machines either. Just hangs forever. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...