Jump to content


wardo

SCCM 2012 SP1 Software Center not showing deployed applications

Recommended Posts

Hello,

 

I am having an issue with Software Center that just recently came about. The Software Center was working as expected (showing advertised, available deployments to devices) until very recently.

 

Basically, no applications are showing as Available (or at all) when deployed to a collection that a machine is in. Running the Machine Policy Retrieval & Evaluation Cycle produces no results. I have double checked that the deployment exists with the proper settings, and it has been distributed properly, but nevermind that as the same deployments worked fine before the end of last week.

 

Incidentally, I followed a guide on Windows-noob on installing the application catalog which is working fine now. I'm wondering if this correlates with the issue I'm now having with the software center.

 

My apologies as I am still quite novice with SCCM. Please let me know if there are log files or any other detail that I should provide to help you help me.

 

Thank you very much in advance for your help. I'm attaching a couple of log files where I found errors, but I'm not certain if these are pertinent at all. Also I noticed in Server Manager that I have some "red" I'm also attaching a screenshot of the services that produced this.post-34262-0-54820000-1488993694.pngCcmMessaging.logCcmNotificationAgent.log

  • Like 1

Share this post


Link to post
Share on other sites

Never mind I resolved the issue. Somehow during the installation of the new SQL instance, named pipes got shut off in MSSQLSERVER. Re-enabling named pipes and restarting the services/server solved the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...