Jump to content


wanderer

SCCM Console only showing client systems

Recommended Posts

With SCCM 2007 and SCCM 2012 in All Systems I can see PCs with and without clients installed.  With SCCM CB I can only see systems with the client installed - the client is in the build.  If I copy the ccmsetup folder to a PC that isn't shown in the SCCM CB Console and then run the ccmsetup manually then it will show up in the Console.  I've checked that the boundary groups are the same and Heartbeat discovery is running in SCCM CB.  I'm sure I'm doing something wrong here, just wondering if anyone could point me in the right direction?  

Many Thanks

Share this post


Link to post
Share on other sites


Hi,

Have you enabled AD System Discovery? Heartbeat is a SCCM client feature and will only work on computers with the SCCM client installed. AD System Discovery should be used. AD System Discovery is used to discover computers in AD.

Regards,
Jörgen

Share this post


Link to post
Share on other sites

I did have System Discover enabled but for testing purposes I had it pointing only to a test OU.  Putting this back to all OUs fixed it.  Many Thanks, sorry for stupid question..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...