Jump to content


Sign in to follow this  
mark_sccm

SCCM Client installed failed Issue

Recommended Posts

Hello folks,

In my office environment, we have 30,000 machines. we pushed sccm client to the machines. 4,321 machine failed to installed and rest of them are successfully installed. 

Can you guys share your thoughts on that issue.?

Thank you for your time in advance

Share this post


Link to post
Share on other sites


Without details on the cause of the installation failure, any thoughts shared would be vague in the extreme.

Look at the ccmsetup.log on clients for errors.

Look at your All Systems collection and see what number is identified on the "Last Installation Error" column.

Are you actually seeing the client fail to install on specific machines that you have access to, or are you just looking at the collections in your console and seeing a bunch of computers without clients? If Config Manager is discovering clients in Active Directory, then it will include any accounts that haven't been disabled or deleted. It has no way to know what's stale. The Last Installation Error for non-existent systems is usually 53.

 

Share this post


Link to post
Share on other sites

yeah. need more details. check the ccmsetup.log and the client.msi.log in the c:\windows\ccmsetup folder. It will provide more information on why it failed, previous path issue, prereq requirements not met, etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...