Jump to content


0x80004005 In-place Upgrade win7 to 10

Recommended Posts

Hi All,

Can someone help me with this error it happens when i deploy a upgrade task sequence to a Windows 7 machine in order to update it Windows 10, i have tried on both physical and virtual and i get the same error.

That said i can deploy the windows 10 task sequence with no issue if i boot from PXE, this only happens on an in-place upgrade.

Thanks for all your help



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.