Jump to content


Recommended Posts

Strange issue I cannot find any posts about. I deleted some obsolete driver packages, then the drivers, and then the data files and they still appear in the Task Sequence deployment. Tried a few different script out there to delete driver packages and the did not see them either. Restarts and no success in removing them from the TS Deployment.

Server: Windows 2012 R2

SCCM CB 1702, WADK 10.1.15063, MDT 6.3.8443.1000,  and SQL 2014 in 2012 mode

Thank you.

TsOldDrivers.PNG

Share this post


Link to post
Share on other sites


I forgot to add that if create an "Apply Driver Package" task in a deployment only the current driver packages appear.

Share this post


Link to post
Share on other sites

I think you are getting Driver Packages and Driver Categories mixed up. Are you saying that you can still see the driver category when using the 'Auto Apply Drivers' step? If so then you can manage these (delete/rename/etc) from the console. Under Software Library, expand Operating Systems and select Drivers. On the ribbon at the top, click on Categorize and select Manage Categories. Highlight the category you no longer need and select delete.

6 hours ago, loon said:

I forgot to add that if create an "Apply Driver Package" task in a deployment only the current driver packages appear.

              This makes sense as the "Apply Driver Package" step does not utilize categories.

DrvCate.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...