Jump to content


Installing .net framework 3.5 on Windows 10

Recommended Posts


I have some cad programs that require .net 3.5 on many clients windows 10. 

I have tried many things running it from the cmd prompt in a task srquence and I am not successful. 

I have written a batch file that works when I run it on a local machine.  The only thing is UAC prompts you to hit ok  which when running on a local machine is fine.

However when I run it as a batch file in a task sequence you can see that it appears to run with no errors.  I guess it is waiting for UAC to say ok. 

Is there a way in the batch file to automate that to say ok in order if it to proceed.

Or if there is another way to do this please share.

I have attached the batch file which you will see if run if you click on it. But you have to click Ok for UAC and it finishes the batch file.

Any help would be greatly appreciated.

Thank you,











Share this post

Link to post
Share on other sites

Your problem is you are trying to copy the files from a network share. Included the files with your package and everything else should work correctly.

Always make sure that you test your stuff as CM would deploy it. https://verbalprocessor.com/2007/12/05/running-a-cmd-prompt-as-local-system/

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...