Jump to content


There are no task sequences available to this computer

Recommended Posts

We have been able to deploy computers using SCCM fine until recently.  We are using PXE boot to deploy the task sequences for imaging.  It gets to the advertised task fine and starts up WinPE.  Then it gets to "Preparing Network Connections" and fails.  I have used F8 and we are getting an IP address and I am able to ping the SCCM server.  I have tried rebuilding the boot image but still no success.  I am including the smsts log.




Share this post

Link to post
Share on other sites

Windows 2016 Config Manager 1706.  With the newest MDT and ADK installed.   SQL 2016 on the same server as the CM and DP.  

I am seeing the same thing, trying to boot Dell Lattitude E5540 into UEFI.  First it will not PXE boot into UEFI directly.  If we boot first into Legacy boot(Bios) then restart once it starts to load the WINPE we can go into the boot menu and choose UEFI on NIC IPv4 and it will find the NBP file and boot fine.  Tried upgrading the Bios on the Laptop.   These are know computers that I put in a special Device Collection and Deployed the Task Sequence to them.  I get the exact same behavior as takinder1 above.     I have not tried to delete the machines from CM and AD yet because I shouldn't have to.    Any thoughts out there? 



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...