Jump to content


Sign in to follow this  
SMSNewb

Clients failing SUP updates - error 0x80072efe

Recommended Posts

Hello,

I have an office where all the clients are no longer getting updates from SCCM SUP.  The office is connected via VPN back to the main office where the MP/DP are.  All clients at this office are Windows 7 Enterprise.

 

Looking at the WUAHandler.log, I get:

OnSearchComplete - Failed to end search job. Error = 0x80072efe.    WUAHandler    9/6/2017 11:44:54 AM    2976 (0x0BA0)
Scan failed with error = 0x80072efe.    WUAHandler    9/6/2017 11:44:54 AM    2976 (0x0BA0)
 

Looking at the WindowsUpdate.log, I get:

2017-09-06    12:29:33:171    1168    1344    Misc    WARNING: Send failed with hr = 80072efe.
2017-09-06    12:29:33:171    1168    1344    Misc    WARNING: SendRequest failed with hr = 80072efe. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <>
2017-09-06    12:29:33:171    1168    1344    Misc    FATAL: SOAP/WinHttp - SendRequest: SendRequestUsingProxy failed. error 0x80072efe
2017-09-06    12:29:33:171    1168    1344    PT      + Last proxy send request failed with hr = 0x80072EFE, HTTP status code = 0
2017-09-06    12:29:33:171    1168    1344    PT      + Caller provided credentials = No
2017-09-06    12:29:33:171    1168    1344    PT      + Impersonate flags = 0
2017-09-06    12:29:33:171    1168    1344    PT      + Possible authorization schemes used = 
2017-09-06    12:29:33:171    1168    1344    PT    WARNING: GetAuthorizationCookie failure, error = 0x80072EFE, soap client error = 5, soap error code = 0, HTTP status code = 200
2017-09-06    12:29:33:171    1168    1344    PT    WARNING: Failed to initialize Simple Targeting Cookie: 0x80072efe
2017-09-06    12:29:33:171    1168    1344    PT    WARNING: PopulateAuthCookies failed: 0x80072efe
2017-09-06    12:29:33:171    1168    1344    PT    WARNING: RefreshCookie failed: 0x80072efe
2017-09-06    12:29:33:171    1168    1344    PT    WARNING: RefreshPTState failed: 0x80072efe
2017-09-06    12:29:33:171    1168    1344    PT    WARNING: PTError: 0x80072efe
2017-09-06    12:29:33:171    1168    1344    Report    WARNING: Reporter failed to upload events with hr = 80072efe.

 

If I go to http://<servername>:8530, I get page can't be displayed.

 

I can ping the SCCM server from the client. I've checked my SCCM client cert, and it is good. I can manually run updates trough Windows Updates.  I've turned off the Windows Firewall to test without success.  I've reinstalled the SCCM client.

I'm not having this issue with any other clients, just the ones at this office.

I'm kinda at a loss at this point.

Does anyone have any insight as to what I can look at?  Has anyone else experienced this issue?

Thanks.

Share this post


Link to post
Share on other sites


Well, 0x80072efe means "The connection with the server was terminated abnormally". Do your client machines in other offices that connect to this MP to get their updates? Are they working okay for you? If Yes, then is it possible that there's some network service/device that's not routing traffic correctly back to the MP, or blocking it? I'd also check how IIS is on your MP, is it pegging the CPU to high utilization percentages?

What happens if a client machine in this VPN office connects to your company network outside of their home office, does the client communicate correctly with the MP and WSUS then?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...