Jump to content


Sign in to follow this  
simulacra75

Potential issue with Language Interface Packs and new Win 10 builds

Recommended Posts

Hi there. I've followed the excellent guide on this site (thanks Niall!) for integrating Language Interface Packs into a Task Sequence and it seems to work pretty well for me. Something i thought of though, let's say for arguments sake that i rollout Win 10 1607 with a bunch of LIP's in a Task Sequence and further down the line i have a number of different computers with different LIP's installed.

I now want to upgrade these machines to Windows 10 1703. Given that there are different LIP's for each build of Windows 10 I'd suspect that i would need to also upgrade the LIP on any machine where a 1607 LIP is installed. Is that a correct assumption? Assuming that it is, i was wondering how do i programatically identify machines that have, say, a Japanese LIP installed, so that when their OS is upgraded to 1703 that the Japanese 1703 LIP also gets installed?

Anyone tackled this scenario before?

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...