Jump to content


clush

Driver Packages

Recommended Posts

Hi,

Lately I have been having issues with some of my task sequences fail on installing driver packages.

Even the task sequences that were previously working on the same model machine.  

We created another step in install drivers where it goes to the SCCM server to look for the drivers.  My concern if it is getting the proper drivers or if it is just the generic drivers for that particular model.

Does anyone have any insight to why this is happening all of a sudden.

I have attached the step where it goes out a polls the SCCM server for the drivers.

Thanks,

 

Craig

 

 

driversearch1.png

driversearch2.png

Share this post


Link to post
Share on other sites

 I have had same problem with driver selection based on some Lenovo laptops which tends to be down to a difference in name using wmic. 

I tend to used to use model selection for drivers and an auto drivers limited to 'windows 10' driver packs for instance to pick up any problematic devices. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...