Jump to content

Recommended Posts

Hello guys,

I need help, im trying to deploy a Win10 task with SCCM with MDT integrated via PXE in my lab. Everything work fine up until the point the task initiates. Basically what happens is that after downloading the boot image and starting to run the TS after a short while, when the Preparing Network Configuration Screen appears my VirtualBox just reboots and it tries again to download the boot image to run the task again. I´ve searched for a workaround and found one where it basically creates a sleep.vbs to stall for the network configurations to initialize, but still to no avail. Can some help me with this problem pls? Would greatfully apreciate the help :)

Some notes:

Both the MDT boot image and the original have the same problem.

I´ve Tried with network drivers and without network drivers and still to no avail.

I tried to deploy with MDT Task and just a Build an Capture Task it and got the same thing.

The Configuration on my VirtualBox on the lan scheme is the Bridged adaptor. I've also tried with VMWare and got the same luck.

I disabled the firewall on my machine that has the virtual box. I also created a GPO to enable the UDP ports that PXE uses

I tried with 2 different network acess acount and got the same error.

While in the machine it as an IP and it can ping my server.

The SMSTS.log is in here: https://imgur.com/a/qjvze


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...