Jump to content


Sign in to follow this  
RiDER07

Office 365 Update being marked as compliant without installing

Recommended Posts

I deployed the latest March Update for Office 365 to one Test Machine and it was marked as compliant even though it hasn't installed the update and is still on the old Office 365.

I have checked the logs, nothing there. I went through the logs mentioned here https://technet.microsoft.com/en-gb/library/bb693878.aspx

Can you someone please point me in the right direction of troubleshooting?

Thank you

Share this post


Link to post
Share on other sites


The software update isn't being installed because the registry match the version number of the new version.  Whereas in the respective applications, it's still on the old version, which means it hasn't updated.  Also Control Panel is showing the old version, which again confirms that Office 365 hasn't updated.

Just upgraded to SCCM 1702

Windows 10

Surface Pro 4

 

Can someone please assist in troubleshooting this issue?

Thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...