Jump to content


Recommended Posts

As someone who is installing his first SCCM solution, I hope this is something easy.

I believe that SCCM is deleting kodak scanner drivers from our Windows 10 LTSB 2016 clients, however I don't believe I have any drivers set to update within SCCM.

I currently have our Windows 10 ADR set to run on the 2nd Friday of each month and SCEP / Defender updates running each morning @ 1:00am.  (Users report seeing the Config Manager Taskbar notification on occasion throughout the month though)

When looking at the Driver events all clients seem to lose their Kodak i2xxx scanner driver between 10:30am and 10:50am

Finally, when I disabled my ADR's for a few days the drivers were not deleted during that time.

Current Site settings:

5ac7942ea39ee_SiteClassifications.JPG.f58dc36ca05cef14d14306f9f1001735.JPG5ac7943759c2b_SiteProducts.JPG.89c98cd05caefede43a5d40ae0fda064.JPG

Current Windows 10 Automatic Deployment Rule Settings:

5ac794724873f_Win10SoftwareUpdates.JPG.0a8af2c5ee00c95d7c804679cbb54275.JPG

 

Share this post


Link to post
Share on other sites


The logs will tell you for sure if CM is deleted the drivers but I doubt it.  SCEP maybe but I seriously doubt CM. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...