Jump to content


Having issues booting to PXE (Current Branch)

Recommended Posts

Hi all, 

First time post, long time viewer!

I am having issues imaging through PXE, I am currently using the latest branch of SCCM 1802. I have tried numerous of troubleshooting and running out of ideas.

I have done the following steps:

  • Delete the Management Point role, restarted the CM server and Installed the Management Point server
  • I have also redistribute the boot images and assured that they're added on my Task Sequences, also checked that my task sequences are pushed out to unknown devices. I have also tried both booting PXE through a VM and a workstation PC. (Can confirm that the hyper-VM is not displayed under Devices)
  • I've also uninstalled WDS by unticking "Enable PXE support for clients" waited 10 mins to properly uninstall, rebooted and ticked "Enable PXE support or client", waited another 10 mins to install, rebooted. WDS was installed but cannot boot to PXE still
  • Create a bootable media, pointing it to my boot image and Task Sequence which is enabled to Unknown Devices deployments. Boot to OSD and reboots straight after, but I can ping the Distribution Point and access diskpart. (Please refer to screenshot attached for logs)
  • Tried repairing site following this link: https://docs.microsoft.com/en-us/sccm/core/servers/manage/modify-your-infrastructure#bkmk_reset - Site repaired successfully with no errors displayed throughout the logs.


Screenshot = 

  • 1st Screen Shot - Booting to a bootable media, opening F8 to run 'diskpart'
  • 2nd Screen Shot - mpcontrol.log
  • 3rd Screen Shot - SMSPXE.log
  • 4th Screen Shot - Booting to PXE after hitting F12
  • 5th/6th Screen Shot - Booting to a bootable media, openning F8 and opened SMSTS.log which was located in:  x:\sms\bin\i386\CMTrace.exe 


I am hoping for someone to help before I go ahead and rebuild a new SCCM server.









Edited by mas10

Share this post

Link to post
Share on other sites

welcome to the forums !

first things first, you need to fix the mp before anything else, so when you reinstalled the mp, what do the mp.msi.log, mpcontrol.log and mpsetup.logs tell you about that reinstallation ? is the site in http or https mode ?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...