Jump to content


Sign in to follow this  
anyweb

How can I configure PKI in a lab on Windows Server 2016 - Part 3

Recommended Posts

i tried again but the IIS wedpage is showing when i browse my VYOS router IP 192.168.X.X

 

when i browse my Public IP 27.x.x.x i get the Site is not reachable

Share this post


Link to post
Share on other sites

I configured Smoothwall

 

But Still not able to browse pki.mydomain.com

 

Not sure issue with Godaddy or my desktop

SmoothWall.PNG

Share this post


Link to post
Share on other sites

do you have teamviewer so i can remote in and take a look ?

is 192.168.11.100 the local ip address of your webserver ?

 

Share this post


Link to post
Share on other sites

Hello Naill,  

 

192.168.11.100 is the Webserver

 

Yes i will IM you the team viewer details. What will be the convenient time for you to connect ?

Share this post


Link to post
Share on other sites

after 5pm today, CET

Share this post


Link to post
Share on other sites

ok i've connected to your lab just now and fixed the internal issues, basically to summarize your internal lab was not following my lab setup, and you had DNS configured incorrectly, so your srv0001 server (dc01) was 192.168.3.1 or something, when it should have been 192.168.11.101 and so on, so when i pinged from the sccm server to the dc it replied back with 192.168.3.1 (or whatever ip it was, i forget),

in addition, your webserver had ip address of 192.168.11.100 so it was not going to work, ive fixed dns by deleting the stale entries, and manually configuring the ip on the dc and on the sccm server and lastly disabled ipv6 on all 3 servers, rebooted them, and verified all could ping each other, that's the first thing you need to have working before trying anything else,

 

don't reuse labs from something else, they will break, always build labs from scratch as per the offered guide, then it will work 100%

 

lastly, i confirmed that your smoothwall was configured correctly, it looked ok, then i checked port 80 on your internet ip address with canyouseeme.org and it didn't work, that means that more than likely your internet provider or router/adsl/whatever is blocking port 80, so please check that

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...