Jump to content


Sign in to follow this  
YPCC

Windows 10 1809 - Installed Language Pack Not Listed

Recommended Posts

Hi All,

 

this ones really bugging me, and I haven't done much OSD work since Windows 10 1511.

 

I have a Windows 10 1809 image installed on a VM as English. For testing purposes, I would like to do a "online" installation of the Arabic language pack. I have already download the relevant LP.cab from VLSC and installed it using DISM. I know its installed as I've monitored the DISM log and can see a success, the message on screen also shows success. 

 

I have then run dism /online /get-intl and can see AR-SA is installed. However, when i go to Settings > Language < Windows Display Language, the only option in the dropdown is English United States. Cannot see a way to set Arabic as the language.

 

Any ideas where I am going wrong. Whats makes it worse, is Microsoft is slowly doing away with the old Control Panel and moving everything to the Settings which is a pain as its a learning curve in itself. Eventually once ive got it all working ill be scripting it to run during OSD. I already have a MDT database with all the locales set as required.

 

Thanks all

capture.png

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...