Jump to content


Sign in to follow this  
alloa13

ts running successfully but os was not being installed

Recommended Posts

Hi

 

Based on your step-by-step guide for how to deploy w2k8 with sccm07, i have build a task sequence.

 

the ts begins to run, settings being captured, client reboots to boot image, but os image is not being installed.

 

the report of the ts looks like this:

 

Report Name: Advertisement status messages for a particular client and advertisement

Category: Software Distribution - Advertisement Status

Comment: This report shows the status messages reported for a particular computer and advertisement.

Parameters: Advertisement ID JIZ20052

Computer Name ******

 

 

Advertisement status messages for a particular client and advertisement

 

 

09.02.2010 08:57:48 (Number of Records: 43)

 

Time Message State Name Message Name Message ID Record ID

09.02.2010 08:52:52 Waiting Waiting for content 10035 254923

09.02.2010 08:52:54 Accepted Program received 10002 254924

09.02.2010 08:52:55 Running Program started 10005 254925

09.02.2010 08:52:57 Running The task sequence execution engine started execution of a task sequence 11140 254926

09.02.2010 08:52:57 Running The task sequence execution engine started a group 11124 254927

09.02.2010 08:52:57 Running The task sequence execution engine started a group 11124 254928

09.02.2010 08:52:57 Running The task sequence execution engine skipped a disabled action 11128 254929

09.02.2010 08:52:57 Running The task sequence execution engine skipped an action because the condition was evaluated to be false 11130 254930

09.02.2010 08:53:39 Running The task sequence execution engine successfully completed an action 11134 254932

09.02.2010 08:53:40 Running The task sequence execution engine successfully completed an action 11134 254933

09.02.2010 08:53:42 Running The task sequence execution engine successfully completed an action 11134 254935

09.02.2010 08:53:42 Running The task sequence execution engine successfully completed execution of a group 11127 254936

09.02.2010 08:53:42 Running The task sequence execution engine started a group 11124 254937

09.02.2010 08:53:42 Running The task sequence execution engine started a group 11124 254938

09.02.2010 08:53:43 Running The task sequence execution engine successfully completed an action 11134 254939

09.02.2010 08:53:44 Running The task sequence execution engine successfully completed an action 11134 254940

09.02.2010 08:53:44 Running The task sequence execution engine successfully completed execution of a group 11127 254942

09.02.2010 08:53:44 Running The task sequence execution engine successfully completed execution of a group 11127 254943

09.02.2010 08:53:44 Running The task sequence execution engine started a group 11124 254944

09.02.2010 08:53:45 Running The task sequence execution engine successfully completed an action 11134 254945

09.02.2010 08:53:46 Running The task sequence execution engine successfully completed an action 11134 254946

09.02.2010 08:53:46 Running The task sequence execution engine successfully completed execution of a group 11127 254947

09.02.2010 08:53:46 Running The task sequence execution engine started a group 11124 254948

09.02.2010 08:53:46 Running The task sequence execution engine skipped a group because the condition was evaluated to be false 11122 254949

09.02.2010 08:53:46 Running The task sequence execution engine successfully completed execution of a group 11127 254950

09.02.2010 08:53:47 Running The task sequence execution engine started a group 11124 254951

09.02.2010 08:53:47 Running The task sequence execution engine started a group 11124 254952

09.02.2010 08:53:47 Running The task sequence execution engine successfully completed an action 11134 254953

09.02.2010 08:54:32 Running The task sequence execution engine performed a system reboot initiated by an action 11142 254956

09.02.2010 08:56:08 Running The task sequence execution engine started execution of a task sequence 11140 254960

09.02.2010 08:56:10 Running The task sequence execution engine successfully completed an action 11134 254961

09.02.2010 08:56:12 Running The task sequence execution engine successfully completed an action 11134 254962

09.02.2010 08:56:13 Running The task sequence execution engine failed executing an action 11135 254963

09.02.2010 08:56:13 Running The task sequence execution engine ignored execution failure of an action 11138 254964

09.02.2010 08:56:36 Running The task sequence execution engine failed executing an action 11135 254965

09.02.2010 08:56:36 Running The task sequence execution engine started a group 11124 254966

09.02.2010 08:56:36 Running The task sequence execution engine successfully completed an action 11134 254967

09.02.2010 08:56:39 Running The task sequence execution engine successfully completed an action 11134 254970

09.02.2010 08:57:09 Running The task sequence execution engine successfully completed an action 11134 254971

09.02.2010 08:57:10 Running The task sequence execution engine successfully completed an action 11134 254972

09.02.2010 08:57:10 Running The task sequence execution engine successfully completed execution of a group 11127 254973

09.02.2010 08:57:10 Succeeded The task sequence execution engine successfully completed a task sequence 11143 254974

09.02.2010 08:57:10 Succeeded The task sequence manager successfully completed execution of the task sequence 11171 254975

 

 

the two errors saying this:

 

The task sequence execution engine failed executing the action (Request State Store) in the group (Refresh Only) with the error code 50 Action output: . The operating system reported error 50: The request is not supported.

 

The task sequence execution engine failed executing the action (Backup) in the group (Refresh Only) with the error code 2 Action output: 5.0.1641.0 The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG. For task sequence failures, please consult this log. Drive C: 9073644 Local store path = C:\_SMSTaskSequence\StateStore Total used space: 9073644 Available space atC:\_SMSTaskSequence\StateStore: 22389624 Backup can use local path Property OSDStateStorePath is now = Computer backup will use network path (ComputerBackupLocation=AUTO) WARNING - Unable to validation connection because a blank UNC was specified.Beginning backup of drive C: About to run command: cmd /c ""C:\_SMSTaskSequence\WDPackage\Tools\X64\imagex.exe" /capture /compress maximum C: "\*****.wim" "201002091756CDrive" >> X:\windows\TEMP\SMSTSLog\ZTIBackup_imagex.log 2>&1" Process completed with exit code 2 Return code from command = 2 Error creating an image of drive C:, rc = 2 ztibackup COMPLETED. Return Value = 2 Property BackupScriptComplete is now = YES ZTI ERROR - Non-zero return code by ztibackup, rc = 2 Command line returned 2. The operating system reported error 2: The system cannot find the file specified.

 

 

Any ideas what the problem could be?

 

thanks

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...