Jump to content


Sign in to follow this  
HDDVD

Server 2008 R2 SP1 Cant boot after apply OS completes (0x000000d)

Recommended Posts

Using latest versions of MDT and ADK. I have created images for Server 2012 R2 and they work great. Tried capturing and deploying Server 2008 R2 SP1 and it will not successfully install. The capture works great with MDT. Get 0 errors. When i deploy the OS, it will completely apply the OS to the HDD, but then after it reboots it will just go to a Windows Boot Manager error with status: 0xc000000d. I have tried a combination of older versions of MDT as well as ADK versions. Still get the same error. I cant figure this one out. Happens for both UEFI and non UEFI. VM and physical. I even tried using the vanilla WIM from Microsoft volume license center and it gets the same error after deploying from MDT. Any ideas? 

Capture.PNG

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...