Jump to content


Sign in to follow this  
maiker2k3

Image Capture Wizard crashes 0x00004005

Recommended Posts

Good evening everyone. There is Win 8.1 (the latest all updates of Office 2016 were released) SCCM 2012, I try to create an image through the "image capture tool", I run it through TSMBAutorun.exe, when executing SYSprep it gives an error:

The sequence of tasks: failure of the image capture wizard; Error Code (0x00004005)

The error appears when starting the SYSprep operation in the log file, which is located:

котировка

 

019-10-31 17:44:16, SYSPRP error 24712m1dfmmengesha.TestFrameworkwin81appxneutral06_4.0.0.7_neutral__x35ns48czryn0 package was installed for the user, but not provided for all users. This package will not work properly in the sysprep image.

2019-10-31 17:44:16, SYSPRP error Failed to uninstall applications for the current user: 0x80073cf2.

2019-10-31 17:44:16, SYSPRP error The exit code for the RemoveAllApps stream was 0x3cf2.

2019-10-31 17:44:16, error [0x0f0082] SYSPRP ActionPlatform :: LaunchModule: Crash while executing “SysprepGeneralize” from 😄 \ Windows \ System32 \ AppxSysprep.dll; dwRet = 0x3cf2
2019-10-31 17:44:16, SYSPRP error ActionPlatform :: ExecuteAction: error while performing an action; dwRet = 0x3cf2
2019-10-31 17:44:16, SYSPRP error ActionPlatform :: ExecuteActionList: error while performing actions; dwRet = 0x3cf2
2019-10-31 17:44:16, SYSPRP error SysprepSession :: Execute: Error while executing actions from 😄 \ Windows \ System32 \ Sysprep \ ActionFiles \ Generalize.xml; dwRet = 0x3cf2
2019-10-31 17:44:16, SYSPRP Error RunPlatformActions: Error performing SysprepSession actions; dwRet = 0x3cf2
2019-10-31 17:44:16, error [0x0f0070] SYSPRP RunExternalDlls: an error occurs when starting the sysprep libraries, which stops the execution of sysprep. dwRet = 0x3cf2
2019-10-31 17:44:16, error [0x0f00a8] SYSPRP WinMain: crash on hit during processing sysprep generalizes internal providers; hr = 0x80073cf2
2019-10-31 17:44:52, error [0x0f0073] SYSPRP RunExternalDlls: DLLs do not work; or we could not update the recorded state, dwRet = 0x1f
2019-10-31 17:44:52, SYSPRP WinMain error: unable to access sysprep processing and re-specialization of internal providers; h = 0x8007001f

 

 

I found an MS article that such a problem may exist, here is the link:
https://support.microsoft.com/en-sg/help/2769827/sysprep-fails-after-you-remove-or-update-windows -store- приложения, что-inc

Where it is described that you need to remove a package that prevents Sysprep programs
Sysprep log says that the problem is with the installed package (application) Package 24712m1dfmmengesha.TestFrameworkwin81appxneutral06_4.0.0.7_neutral__x35ns48czryn0

When running the Powershell cmdlet : Get-AppxPackage -AllUser | Format-List -Property PackageFullName, PackageUserInformation

shows: 

PackageFullName: 24712m1dfmmengesha.TestFrameworkwin81appxneutral06_4.0.0.7_neutral__x35ns48czryn0
PackageUserInformation: {S-1-5-21-2572889256-3818871501-1666735131-33749 [Unknown user]: installed}

When running the cmdlet  Powershell -

writes an error:

Remove-AppxProvisionedPackage:The system cannot find the specified file.
In line: 1 character: 1
+ Delite-AppxProvisionedPackage -Online -PackageName 24712m1dfmmengesha.TestFrameworkwinwin ...

 

Please help me figure out how to remove this package.. - 24712m1dfmmengesha.TestFrameworkwin81appxneutral06_4.0.0.7_neutral__x35ns48czryn0

 

Edited by maiker2k3

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...