Jump to content


Sign in to follow this  
vPhillipB

UDI Wizard Configuration (SCCM Integrated MDT) - At "Add Software to Group" Application is grey's out

Recommended Posts

Hello Community 

 

So, I am configuring the UDI Front End that is part of MDT SCCM integrated setup. The issue I am running into is that when trying to configure the option: "Add Software To Group Wizard". As required I created a collection and deployed the software to that collection. BUT when I go back over into the UDI designer and search for the desired application, it shows up but is grey's out. I don't understand why. Since "OK" is also grey's out, I can't move past this point. Any advice would be greatly appreciated.

 

 

UDI - Adding Applicatoin Greyd Out.png

Share this post


Link to post
Share on other sites


I resolved the issue by doing the following:

1.Under the Application properties select: Allow this application to be installed from the Install Application task sequence action instead of deploying it manually.
2.Go to the User Experience tab and verify that the application will Install for system, whether or not a user is logged on.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...