Jump to content


SamSep

Get internet and sharing

Recommended Posts

I'm configuring the PKI Tier 2. If i don't want to use the linux port forwarder. What do i have to do for internet sharing? what about the IP configuration on other VM's?

Would you be kind to help me. I can't go further for now.

cheers,

Sam

Edited by SamSep

Share this post


Link to post
Share on other sites

to setup smoothwall download the iso from here

https://sourceforge.net/projects/smoothwall/files/SmoothWall/3.1/Express-3.1-i586.iso/download

the smoothwall vm must be Generation 1, with 2 Legacy NICS, setup smoothwall as GREEN+RED

one nic goes to the internet (RED) the other to your internal lab network (GREEN)

try it and if you get stuck post back here.

Share this post


Link to post
Share on other sites
9 minutes ago, anyweb said:

to setup smoothwall download the iso from here

https://sourceforge.net/projects/smoothwall/files/SmoothWall/3.1/Express-3.1-i586.iso/download

the smoothwall vm must be Generation 1, with 2 Legacy NICS, setup smoothwall as GREEN+RED

one nic goes to the internet (RED) the other to your internal lab network (GREEN)

try it and if you get stuck post back here.

 

That's the problem, i dont know how to do it. First i ran the powershell and asked me about the virtual switch. I choose x11 and generation 2.

after this i uploaded the iso and but the software will not shown. I think i have to do more then this, please explain me how to do it step by step.

 What do i have to do exactly in hyper v. Thanks very much for your response.

smoothwall.PNG

Share this post


Link to post
Share on other sites

the smoothwall must be in legacy mode, that one is Generation 2, legacy=generation 1.

create a new vm, generation 1... with 2 Legacy network adapters.

you can add one manually after it's done creating the vm.

Share this post


Link to post
Share on other sites
29 minutes ago, anyweb said:

the smoothwall must be in legacy mode, that one is Generation 2, legacy=generation 1.

create a new vm, generation 1... with 2 Legacy network adapters.

you can add one manually after it's done creating the vm.

I Have created a new vm manually. I have chosen for legacy network adapter, and in hyper v choose for new virtual switch (that's my internet that goes outside.) what must i do now, how do i have to configure the virtual switch #11? or are these steps not correct? is it not easier to work without smoothwall? 

smoothwall2.PNG

smoothwall3.PNG

Share this post


Link to post
Share on other sites
34 minutes ago, anyweb said:

the smoothwall must be in legacy mode, that one is Generation 2, legacy=generation 1.

create a new vm, generation 1... with 2 Legacy network adapters.

you can add one manually after it's done creating the vm.

i think it works now, but asks me for smoothwall login

Share this post


Link to post
Share on other sites

the smoothwall must have 2 (two) legacy network adapters, your's has one...

Share this post


Link to post
Share on other sites
1 hour ago, anyweb said:

the smoothwall must have 2 (two) legacy network adapters, your's has one...

I've installed the smoothwall, and also configured one nic with the ip address that you wrote and the other one with ip address 0.0.0.0 and network mask 0.0.0.0 and my default gateway. is this correct so far? after that i have chosen admin as a login name with your default password. but now the smoothwall will not login and asks me all the time for login.

Capture6.PNG

Capture7.PNG

Capture8.PNG

smoothwall5.PNG

Share this post


Link to post
Share on other sites

ok so enter root as the login username and then enter the password you defined in the setup...

Share this post


Link to post
Share on other sites
4 minutes ago, anyweb said:

ok so enter root as the login username and then enter the password you defined in the setup...

This is what i'm looking at. What do i have to do now?

Capture9.PNG

Share this post


Link to post
Share on other sites

setup

then scroll down to network setup and set it up as green+red

if you have teamviewer i can help

Share this post


Link to post
Share on other sites
2 minutes ago, anyweb said:

setup

then scroll down to network setup and set it up as green+red

if you have teamviewer i can help

yes i just installed team viewer

Share this post


Link to post
Share on other sites
1 minute ago, SamSep said:

 

 

4 minutes ago, anyweb said:

setup

then scroll down to network setup and set it up as green+red

if you have teamviewer i can help

how can we connect to each other?

Share this post


Link to post
Share on other sites

pm me the password

Share this post


Link to post
Share on other sites

what version of teamviewer are you using ?

 

Share this post


Link to post
Share on other sites

let's resume this tomorrow it's time for bed, sorry, ping me in the morning and i'll try and help.

Share this post


Link to post
Share on other sites
1 minute ago, anyweb said:

let's resume this tomorrow it's time for bed, sorry, ping me in the morning and i'll try and help.

ok i will let send you a message in the morning. Thanks very much for now.

Share this post


Link to post
Share on other sites
9 hours ago, anyweb said:

let's resume this tomorrow it's time for bed, sorry, ping me in the morning and i'll try and help.

Good morning i'm ready, if you have time please let me know.

Share this post


Link to post
Share on other sites

ok ready

Share this post


Link to post
Share on other sites

look at your pm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...