Jump to content


Jonnwhite

Certificate Request - Domain not available.

Recommended Posts

Hey,

Not sure if you can help with this one however this forum has been a great help for my lab!

I have implemented Hello 4 Business using the Microsoft guide. 

https://docs.microsoft.com/en-us/windows/security/identity-protection/hello-for-business/hello-cert-trust-adfs

 

Everything seems to work except for the certificate request for the client. I set my PKI lab up using on of your guides, to enable me to use bit locker management within MCEP.

The error I'm getting is below, this certificate is a duplicate of the Smart Card Logon template. I can request the built in User certificate and that works fine.

I can't seem to find anything online for this error, I just get the domain trust posts come up. 

I have tried on a couple of different clients and non of them work. I assume I am missing a DNS record however cannot work out what's missing!

Errorhttps://imgur.com/a/DNvkcaE

Many thanks

Jon. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...