Jump to content


Sign in to follow this  
CubanCohibas

Cert errors when imaging/PXE

Recommended Posts

i was having an issue pxe booting with boot file not being received. i found this was due to a expired certificate on the distributon point. i replaced the certficate with a new one, imported and added to the dp and then i was able to pxe boot and receive the boot file like normal.

however now i notice that it takes much longer for my imaging to complete. if i look in the smsts log while imaging i see errors "WINHTTP_CALLBACK_STATUS_FLAG_CERT_DATE_INVALID" and "WINHTTP_CALLBACK_STATUS_SECURE_FAILURE encountered". i have rebooted my server and restarted wds service multiple times...how can i find what certificate is invalid and why its not using new one? is there anything that needs to change on my boot images?

in the logs its almost like its trying https first on the other dp's then and then falling back to http; but i already have the local pxe dp set to accept http and allow clients to connect anonymous.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...