Jump to content


Sign in to follow this  
radish

AD subdomain build secondary site server PXE prompt CryptVerifySignature failed, 80090006

Recommended Posts

Hi friends
   I encountered a problem. I set up a secondary site in the subdomain to enable PXE distribution points, and the client failed to start after PXE startup. The prompt reply has no message header marker, Failed to send status message (80004005)
I have tried to update the certificate, delete the pxe settings, delete the secondary site server, and reinstall the operating system. It still works. What should I do?

Can anyone help how to change the log to deal with this failure

Finally use the new computer name of the secondary site server
Reinstall the secondary site to use the new secondary site code
ad subdomain secondary site server client pxe started and resumed normal use

Reference
https://social.technet.microsoft.com/Forums/en-US/019cb2a2-e412-4e1e-b790-413005a20631/secondary-site-cannot-get-sql-certificate-from-parent?forum=configmanagerdeployment

 

 

 

SMSPXE.log

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...