Jump to content


kcdinga

Windows XP to Windows 7 Refresh - Existing AD Accounts

Recommended Posts

I apologize if this has been talked about, but I have searched around quite a bit and have not found the answer I am looking for.

 

Is there a way to have the machine join the domain using an existing object in AD? Here is the network portion of the task sequence I am using:

 

1. Migrating from Windows XP to Windows 7 using SCCM 2007 sp2 OSD

2. Starting the process from an advertised task sequence on the machine to be refreshed

3. Apply Network Settings - Join a Domain: premconf.com Domain OU: LDAP://OU=New Builds,OU=Premiere Computers,DC=premconf,DC=com

Account: domain account we use to join machine to domain.

 

I assume this is happening because I am specifying the OU...I did see a post on this site that talked about using a variable for the Domain OU, but was unsure if that would fix this issue.

 

Any help is greatly appreciated.

 

KCDINGA

Share this post


Link to post
Share on other sites

When a computer object already excists in the AD, it will stay where it was during the deployment.

 

So even though I have a specific OU selected in the network settings, it will override if it sees an object in a different OU?

 

Thanks for your help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...