Jump to content


lalajee

Fu 1909 is failing after first reboot if laptop is VPN but works fine on LAN

Recommended Posts

Fu 1909 is failing on VPN but working fine on LAN (Same Laptop)

FU 1909 gets apply and when you reboot the machine ask for Bitlocker Pin, after entering the pin machine goes into Recovery Mode.

When you tell the machine to go into windows in loading the windows but it's still 1809.

it's only happening on one model dell latitude 5400

The same machine works fine on LAN but on VPN it keeps failing without any error code.

I have updated BIOS, System Drivers

Share this post


Link to post
Share on other sites

3 hours ago, anyweb said:

how are you deploying the feature update ? what does the windowsupdate.log tell you ?

I'm using Windows 10 Services to push the FU to an machine. Not seeing any errors in WUAHandler, it show that machine successfully finish apply phase 1.

I didnt check windowsupdate log

Share this post


Link to post
Share on other sites

Which version of the VPN client are you running? 

I'm just wondering if in fact the VPN client has services and/or drivers at kernel level in the OS running which are not compatible with Windows 10 1909, hence it is rolling back to 1809 as it's deemed to be a failure.  Normally though the update would actually stop and tell you that there's a driver issue with an error.

Share this post


Link to post
Share on other sites

On 1/26/2021 at 11:36 AM, zawtowers said:

Which version of the VPN client are you running? 

I'm just wondering if in fact the VPN client has services and/or drivers at kernel level in the OS running which are not compatible with Windows 10 1909, hence it is rolling back to 1809 as it's deemed to be a failure.  Normally though the update would actually stop and tell you that there's a driver issue with an error.

Same VPN client is working fine with Windows 10 1909 machine.

Machine successfully get upgraded to 1909 on LAN but when you try to put the machine onto VPN and then try to upgrade it fails

Also I try folllowing

I put the machine on LAN then start the upgraded once upgraded is download and start installing I removed all network connection (Stilll machine complated sucess fully)

It just on VPN we are seeing this message.

 

Share this post


Link to post
Share on other sites

32 minutes ago, lalajee said:

Same VPN client is working fine with Windows 10 1909 machine.

Machine successfully get upgraded to 1909 on LAN but when you try to put the machine onto VPN and then try to upgrade it fails

Also I try folllowing

I put the machine on LAN then start the upgraded once upgraded is download and start installing I removed all network connection (Stilll machine complated sucess fully)

It just on VPN we are seeing this message.

 

Have you checked the logs in C:\$windows.~bt\Sources\Panther to see what errors there are  (it's a hidden system folder when you do upgrades)?  There should be a few logs in there, notably an activity and error log which might point you in the right direction. 

Also check C:\windows\ccm\logs\UpdateDeployment.log (if deployed via ConfigMgr) as that should also report back some errors to during any updates before restart.

 

Share this post


Link to post
Share on other sites

UpdateDeployment.log is not showing any errors

 

rollback\Setuperr log show

2021-01-28 11:15:37, Error                 SP     CSetupPlatformOSSwitchCheckpoint::Rollback: Folder "C:\$WINDOWS.~BT\NewOS" cannot be removed.[gle=0x00000020]
2021-01-28 11:15:37, Error                 SP     CSetupPlatformOSSwitchCheckpoint::Rollback: Failed to read the rollback GUID from file: C:\$WINDOWS.~BT\Sources\Rollback\rollbackinfo.ini. Error: 0x00000002[gle=0x00000002]
2021-01-28 11:17:22, Error                 MOUPG  CSetupHost::ReportEventW(2001): Result = 0x8024F005
2021-01-28 11:17:22, Error                 MOUPG  SetupHost: Reporting post reboot event failed: hr = [0x8024F005]
2021-01-28 11:35:55, Error                 MOUPG  CSetupHost::ReportEventW(2001): Result = 0x8024F005
2021-01-28 11:35:55, Error                 MOUPG  SetupHost: Reporting post reboot event failed: hr = [0x8024F005]
 

rollback\setupact

2021-01-28 11:13:56, Info                  SP     Initiating rollback/uninstall, phase = 1
2021-01-28 11:13:56, Info                         Initializing diagnostics helper; data file = C:\$WINDOWS.~BT\Sources\Diagnostics\diagnostics.dat
2021-01-28 11:13:56, Info                         Found existing diagnostics data, attempting to load it.
2021-01-28 11:13:56, Info                  SP     Rollback-Online-System started.
2021-01-28 11:13:56, Info       [0x064149] IBSLIB RollbackExecuteSequence in progress...
2021-01-28 11:13:56, Info       [0x064130] IBSLIB ExecuteRollbackSequence: Checkpoint(SetupPlatformOSSwitchCheckpoint) rollback in progress.
2021-01-28 11:13:56, Info                  SP     Cleaning up C:\hiberfil.sys
2021-01-28 11:13:56, Warning               SP     Failure to delete C:\hiberfil.sys. Error: 0x00000020
2021-01-28 11:13:56, Info                  SP     Cleaning up C:\pagefile.sys
2021-01-28 11:13:56, Warning               SP     Failure to delete C:\pagefile.sys. Error: 0x00000020
2021-01-28 11:13:56, Info                  SP     Cleaning up C:\swapfile.sys
2021-01-28 11:13:56, Warning               SP     Failure to delete C:\swapfile.sys. Error: 0x00000020
2021-01-28 11:13:56, Warning               SP     CSetupPlatformCheckpoint::CopyLogFiles: Cannot locate log restore file "C:\$WINDOWS.~BT\Sources\Rollback\LogRestore.TXT". Did we even get this far?
2021-01-28 11:13:56, Warning               SP     CSetupPlatformCheckpoint::CopyConfigFiles: Cannot locate source config file "C:\$WINDOWS.~BT\Sources\SetupPlatform.Drivers.External.ini".
2021-01-28 11:13:56, Info                  SP     There is no crash dump file!
2021-01-28 11:13:56, Info                  SP     Original list of new paths to be removed:
2021-01-28 11:13:56, Info                  IBSLIB OSRollbackService::CCheckpoint::MoveOrCopyFiles: Moving/copying setupapi*.log from C:\$WINDOWS.~BT\NewOS\WINDOWS\inf to C:\$WINDOWS.~BT\Sources\Rollback\setupapi
2021-01-28 11:13:56, Info                  IBSLIB OSRollbackService::CCheckpoint::MoveOrCopyFiles: Moved C:\$WINDOWS.~BT\NewOS\WINDOWS\inf\setupapi.offline.20190318_215229.log to C:\$WINDOWS.~BT\Sources\Rollback\setupapi\setupapi.offline.20190318_215229.log
2021-01-28 11:13:56, Info                  IBSLIB OSRollbackService::CCheckpoint::MoveOrCopyFiles: Moved C:\$WINDOWS.~BT\NewOS\WINDOWS\inf\setupapi.offline.log to C:\$WINDOWS.~BT\Sources\Rollback\setupapi\setupapi.offline.log
2021-01-28 11:13:56, Info                  IBSLIB OSRollbackService::CCheckpoint::MoveOrCopyFiles: Moved C:\$WINDOWS.~BT\NewOS\WINDOWS\inf\setupapi.upgrade.log to C:\$WINDOWS.~BT\Sources\Rollback\setupapi\setupapi.upgrade.log
2021-01-28 11:13:56, Info                  IBSLIB OSRollbackService::CCheckpoint::MoveOrCopyFiles: Moving/copying netcfg*.etl from C:\$WINDOWS.~BT\NewOS\WINDOWS\inf to C:\$WINDOWS.~BT\Sources\Rollback\setupapi
2021-01-28 11:13:56, Info                  SP     CSetupPlatformOSSwitchCheckpoint::Rollback: Attempting to remove folder "C:\$WINDOWS.~BT\NewOS"
2021-01-28 11:15:37, Error                 SP     CSetupPlatformOSSwitchCheckpoint::Rollback: Folder "C:\$WINDOWS.~BT\NewOS" cannot be removed.[gle=0x00000020]
2021-01-28 11:15:37, Info                  SP     Could not find information about the new WinRE partition. Error: 0x00000002
2021-01-28 11:15:37, Info                  SP     CSetupPlatformOSSwitchCheckpoint::Rollback: WindowsOld.wim path: C:\$WINDOWS.~BT\Sources\WindowsOld.wim
2021-01-28 11:15:37, Info                  SP     CSetupPlatformOSSwitchCheckpoint::Rollback: WindowsOld.wim is not available
2021-01-28 11:15:37, Error                 SP     CSetupPlatformOSSwitchCheckpoint::Rollback: Failed to read the rollback GUID from file: C:\$WINDOWS.~BT\Sources\Rollback\rollbackinfo.ini. Error: 0x00000002[gle=0x00000002]
2021-01-28 11:15:37, Info                  SP     CSetupPlatformOSSwitchCheckpoint::Rollback: Failed to read the new OS GUID from file: C:\$WINDOWS.~BT\Sources\Rollback\rollbackinfo.ini. Error: 0x00000002
2021-01-28 11:15:37, Info                  SP     CSetupPlatformOSSwitchCheckpoint::Rollback: Recovery partition backup directory: C:\$WINDOWS.~BT\Sources\RecoveryPartitionBackup
2021-01-28 11:15:37, Info                         [SetupPlatform.exe] Enter WinReSetupRestoreWinREEx
2021-01-28 11:15:37, Info                         [SetupPlatform.exe] backup directory: C:\$WINDOWS.~BT\Sources\RecoveryPartitionBackup
2021-01-28 11:17:11, Info                         [SetupPlatform.exe]  (WinRE)winRECopyDirectory() returning TRUE
2021-01-28 11:17:11, Info                         [SetupPlatform.exe]  (WinRE)winREMoveDirectory() returning TRUE
2021-01-28 11:17:11, Info                         [SetupPlatform.exe]  (WinRE)WinReSetupRestoreWinREEx() returning TRUE
2021-01-28 11:17:11, Info                  SP     CSetupPlatformOSSwitchCheckpoint::Rollback: WinReSetupRestoreWinREEx succedded.
2021-01-28 11:17:11, Info       [0x064131] IBSLIB ExecuteRollbackSequence: Checkpoint(SetupPlatformOSSwitchCheckpoint) rollback finished.
2021-01-28 11:17:11, Info       [0x064130] IBSLIB ExecuteRollbackSequence: Checkpoint(WinPEBootFilesRestoreCheckpoint) rollback in progress.
2021-01-28 11:17:11, Info                  IBSLIB FindVolume: Successfully found [$Setup_SystemVolume$] on drive [D:]
2021-01-28 11:17:11, Info                  IBSLIB OSRollbackService::CCheckpoint::ExtractCrashDump: Pagefile does not exist at C:\$WINDOWS.~BT\pagefile.sys.
2021-01-28 11:17:11, Info                  IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback:No crash dump files found: C:\$WINDOWS.~BT\windows\memory.dmp.
2021-01-28 11:17:11, Warning    [0x064163] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: C:\$WINDOWS.~BT\Sources\Rollback\boot.ini does not exist, skip.
2021-01-28 11:17:11, Warning    [0x064163] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: C:\$WINDOWS.~BT\Sources\Rollback\ntldr does not exist, skip.
2021-01-28 11:17:11, Warning    [0x064163] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: C:\$WINDOWS.~BT\Sources\Rollback\NTDETECT.COM does not exist, skip.
2021-01-28 11:17:11, Warning    [0x064163] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: C:\$WINDOWS.~BT\Sources\Rollback\bootmgr does not exist, skip.
2021-01-28 11:17:11, Info       [0x064165] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: "D:\EFI\Microsoft\Boot" exists, obliterating.
2021-01-28 11:17:14, Info       [0x064166] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: DeletePath(D:\EFI\Microsoft\Boot) failed, will try to overwrite.[gle=0x00000003]
2021-01-28 11:17:14, Info       [0x064169] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: Copying from "C:\$WINDOWS.~BT\Sources\Rollback\EFI\Microsoft\Boot" to "D:\EFI\Microsoft\Boot".
2021-01-28 11:17:19, Info       [0x06416a] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: Successfully restored "Boot" directory.
2021-01-28 11:17:19, Info       [0x064165] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: "D:\EFI\Microsoft\Recovery" exists, obliterating.
2021-01-28 11:17:22, Info       [0x064166] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: DeletePath(D:\EFI\Microsoft\Recovery) failed, will try to overwrite.[gle=0x00000003]
2021-01-28 11:17:22, Info       [0x064169] IBSLIB OSRollbackService::CBootFilesRestoreCheckpoint::Rollback: Copying from "C:\$WINDOWS.~BT\Sources\Rollback\EFI\Microsoft\Recovery" to "D:\EFI\Microsoft\Recovery".
2021-01-28 11:17:22, Info       [0x064131] IBSLIB ExecuteRollbackSequence: Checkpoint(WinPEBootFilesRestoreCheckpoint) rollback finished.
2021-01-28 11:17:22, Info       [0x064132] IBSLIB ExecuteRollbackSequence: Succesfully finished, current checkpoint state defaulted to empty.
2021-01-28 11:17:22, Info       [0x06414b] IBSLIB RollbackExecuteSequence finished.
2021-01-28 11:17:22, Info                  SP     CSetupPlatformRollback::Execute: ExecuteRollback succeeded
2021-01-28 11:17:22, Info                  SP     Moving C:\$WINDOWS.~BT\Sources\SafeOS\bootstat.dat to C:\$WINDOWS.~BT\Sources\Rollback\WinPE\bootstat.dat
2021-01-28 11:17:22, Info                  SP     VERBOSE: Path C:\$WINDOWS.~BT\Sources\SafeOS\bootstat.dat has no exceptions, trying a straight move
2021-01-28 11:17:22, Info                  SP     VERBOSE: Successfully moved (1) C:\$WINDOWS.~BT\Sources\SafeOS\bootstat.dat to C:\$WINDOWS.~BT\Sources\Rollback\WinPE\bootstat.dat
2021-01-28 11:17:22, Warning               SP     FindGlobalPath: Cannot find volume name for \\?\GLOBALROOT\Device\HardDisk0\Partition2. Error: 0x0000007B
2021-01-28 11:17:22, Info                  SP     SPProcessBitlockerOnDrives: Will attempt to enable bitlocker on C:\
2021-01-28 11:17:22, Info                  SP     SPProcessBitlockerOnDrives: Bitlocker status does not need any change. Flags are: 0x00000005
2021-01-28 11:17:22, Info                  SP     Current phase string     : Downlevel,End
2021-01-28 11:17:22, Info                  SP     Current op string        : NULL
2021-01-28 11:17:22, Info                  SP     Current result string    : NULL
2021-01-28 11:17:22, Info                  SP     Current bugcheck string  : NULL
2021-01-28 11:17:22, Info                  SP     Current uninstall reason : NULL
2021-01-28 11:17:22, Info                  SP     Current uninstall comment: NULL
2021-01-28 11:17:22, Info                  SP     Dump type : NULL
2021-01-28 11:17:22, Info                  SP     Current phase : 2
2021-01-28 11:17:22, Info                  SP     Current op    : 23
2021-01-28 11:17:22, Info                  SP     Current result: Unknown
2021-01-28 11:17:22, Warning               SP     Bootstat.dat file: C:\$WINDOWS.~BT\Sources\Rollback\BootStat\OS\bootstat.dat does not exist
2021-01-28 11:17:22, Info                  SP     Attempt to get BsdSummarize Diagnostic Information for bootstat file: C:\$WINDOWS.~BT\Sources\Rollback\WinPE\bootstat.dat
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: BootLogInitCount:0
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: BootLogOsLaunchCount:0
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: BootLogErrorCount:0
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: BootLogLastErrorEventCode:0
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: BootLogLastBootdiagErrorCode:0
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: HeaderPresent:1
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: BootId:0
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: LastBootSucceeded:1
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: FatalErrorCode:0
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: FatalErrorStatus:0
2021-01-28 11:17:22, Info                  SP     BsdSummarize Diagnostic Information: ShutdownDeviceType:0
2021-01-28 11:17:22, Warning               SP     Bootstat.dat file: C:\$WINDOWS.~BT\Sources\Rollback\BootStat\PCAT\bootstat.dat does not exist
2021-01-28 11:17:22, Warning               SP     Bootstat.dat file: C:\$WINDOWS.~BT\Sources\Rollback\BootStat\EFI\bootstat.dat does not exist
2021-01-28 11:17:22, Info                         Set Watson bucketing parameter #3 to 1
2021-01-28 11:17:22, Info                  SP     Rollback-Online-Common completed successfully.

 

Share this post


Link to post
Share on other sites

Panther\setuperr log show this error

2021-01-28 09:58:40, Error                 MOUPG  CMoSetupOneSettingsHelperT<class CEmptyType>::InitializeSettings(324): Result = 0x80072EE2[gle=0x00002ee2]
2021-01-28 09:58:40, Error                 MOUPG  CSetupHost::InitializeOneSettings(1326): Result = 0x80072EE2
2021-01-28 09:58:40, Error                 MOUPG  SetupHost: OneSettings initialization failed: [0x80072EE2]
2021-01-28 10:00:53, Error                 CONX   Windows::Compat::Appraiser::AppraiserSettings::GetSettingsInternal (294):   Failed to retrieve DeviceTicket: [0x800704cf][gle=0x800704cf]
2021-01-28 10:01:14, Error                 CONX   Windows::Compat::Appraiser::AppraiserSettings::GetSettingsInternal (316):   Failed to Query OneSettings [0x80072ee2].[gle=0x80072ee2]
2021-01-28 10:03:23, Error                 CONX   Windows::Compat::Appraiser::AppraiserSettings::GetSettingsInternal (294):   Failed to retrieve DeviceTicket: [0x800704cf][gle=0x800704cf]
2021-01-28 10:03:44, Error                 CONX   Windows::Compat::Appraiser::AppraiserSettings::GetSettingsInternal (316):   Failed to Query OneSettings [0x80072ee2].[gle=0x80072ee2]
2021-01-28 10:04:57, Error                 MOUPG  CMoSetupOneSettingsHelperT<class CEmptyType>::InitializeSettings(324): Result = 0x80072EE2[gle=0x00002ee2]
2021-01-28 10:04:57, Error                 MOUPG  CSetupHost::InitializeOneSettings(1326): Result = 0x80072EE2
2021-01-28 10:04:57, Error                 MOUPG  SetupHost: OneSettings initialization failed: [0x80072EE2]
2021-01-28 10:10:21, Error                 CONX   Windows::Compat::Appraiser::AppraiserSettings::GetSettingsInternal (294):   Failed to retrieve DeviceTicket: [0x800704cf][gle=0x800704cf]
2021-01-28 10:10:42, Error                 CONX   Windows::Compat::Appraiser::AppraiserSettings::GetSettingsInternal (316):   Failed to Query OneSettings [0x80072ee2].[gle=0x80072ee2]
2021-01-28 10:10:47, Error                 CSI    00000001 (F) STATUS_OBJECT_NAME_NOT_FOUND #38# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = 11bc ('\REGISTRY\MACHINE\SYSTEM\Setup'), vn = [l:7 ml:8]'Compact', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]
2021-01-28 10:10:47, Error                 CSI    00000002 (F) STATUS_OBJECT_NAME_NOT_FOUND #37# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:31]'\Registry\Machine\SYSTEM\Setup\', vn = [l:7 ml:8]'Compact', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]
2021-01-28 10:10:51, Error                 CSI    00000003 (F) STATUS_OBJECT_NAME_NOT_FOUND #70# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = 1178 ('\REGISTRY\MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts'), vn = [l:21 ml:22]'Arial Nova (TrueType)', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]
2021-01-28 10:10:51, Error                 CSI    00000004 (F) STATUS_OBJECT_NAME_NOT_FOUND #69# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:69]'\Registry\Machine\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts\', vn = [l:21 ml:22]'Arial Nova (TrueType)', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]
2021-01-28 10:13:01, Error                 CONX   Windows::Compat::Appraiser::AppraiserSettings::GetSettingsInternal (294):   Failed to retrieve DeviceTicket: [0x800704cf][gle=0x800704cf]
2021-01-28 10:13:22, Error                 CONX   Windows::Compat::Appraiser::AppraiserSettings::GetSettingsInternal (316):   Failed to Query OneSettings [0x80072ee2].[gle=0x80072ee2]
2021-01-28 10:13:22, Error                 CONX   aeinv: ERROR,GetAppInventory,102,Inventory already running: [0x800700aa]
2021-01-28 10:23:10, Error                 CSI    00000001 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #163785# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216, status = '(null)', value = { type: 40972, bytes ( 12 😞 65006e002d00550053000000 })
[gle=0x80004005]
2021-01-28 10:24:43, Error      [0x080831] MIG    CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
2021-01-28 10:30:56, Error                        CSetupAutomation::Resurrect: File not found: C:\$WINDOWS.~BT\Sources\Panther\automation.dat[gle=0x00000002]
2021-01-28 10:30:56, Error                 SP     CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
2021-01-28 10:42:15, Error      [0x080831] MIG    CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
2021-01-28 10:52:53, Error      [0x0808fe] MIG    Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!RemoveObsoleteCHSHKLMRegkey - fail to open regkey (software\Microsoft\CTF\TIP\{E429B25A-E5D3-4D1F-9BE3-0C608477E3A1}\LanguageProfile\0x00000804) = 2
2021-01-28 10:52:53, Error      [0x0808fe] MIG    Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!ApplySuccess() remove HKLM Registries error
2021-01-28 10:53:37, Error      [0x0808fe] MIG    Plugin {ee036dc0-f9b7-4d2d-bb94-3dd3102c5804}: BRIDGEMIG: ParseRegistryIfBridgeExists: offline key (new) = '$OFFLINE_RW_BCE441CA$SYSTEM\Setup\Upgrade\Bridge'
2021-01-28 10:53:37, Error      [0x0808fe] MIG    Plugin {ee036dc0-f9b7-4d2d-bb94-3dd3102c5804}: BRIDGEMIG: ParseRegistryIfBridgeExists: query bridge presence key failed 0x139f, bridge present = 0
2021-01-28 10:53:37, Error      [0x08038d] MIG    Failure while calling IPostApply->ApplySuccess for Plugin={ServerPath="Microsoft-Windows-DirectoryServices-ADAM-Client\adammigrate.dll", CLSID={43CCF250-2A74-48c6-9620-FC312EC475D6}, ThreadingModel=Apartment}. Error: 0x80070002
2021-01-28 10:53:37, Error                 SP     Error READ, 0x00000002 while gathering/applying object: apply-success, Action,CMXEPlugin,C:\$WINDOWS.~BT\Sources\ReplacementManifests,Microsoft-Windows-DirectoryServices-ADAM-Client\adammigrate.dll,{43CCF250-2A74-48c6-9620-FC312EC475D6},Apartment. Will return 2[gle=0x000000cb]
2021-01-28 10:54:16, Error                 SP     Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17763.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2021-01-28 10:54:16, Error                 SP     Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17763.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
2021-01-28 10:54:16, Error                 SP     Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17763.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [Start_WwanSvc]. Will return 2
2021-01-28 10:56:21, Error      [0x0808fe] MIG    Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!RemoveObsoleteCHSHKLMRegkey - fail to open regkey (software\Microsoft\CTF\TIP\{E429B25A-E5D3-4D1F-9BE3-0C608477E3A1}\LanguageProfile\0x00000804) = 2
2021-01-28 10:56:21, Error      [0x0808fe] MIG    Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!ApplySuccess() remove HKLM Registries error
2021-01-28 11:02:31, Error                 MOUPG  CMoSetupOneSettingsHelperT<class CEmptyType>::InitializeSettings(324): Result = 0x80072EE2[gle=0x00002ee2]
2021-01-28 11:02:31, Error                 MOUPG  CSetupHost::InitializeOneSettings(1326): Result = 0x80072EE2
2021-01-28 11:02:31, Error                 MOUPG  SetupHost: OneSettings initialization failed: [0x80072EE2]
2021-01-28 11:02:39, Error                 MOUPG  Finalize: Error obtaining Update and Shutdown Key: [0x80070002][gle=0x000000b7]
2021-01-28 11:03:28, Error                 SP     BFSVC: Error copying boot debugging files from C:\$WINDOWS.~BT\Sources\system32 to \\?\GLOBALROOT\Device\HarddiskVolume1\EFI\Microsoft\Boot (kd_*_*.dll). Last Error = 0x6[gle=0x00000006]
2021-01-28 11:03:28, Error                 SP     BFSVC: Error copying boot debugging files from C:\$WINDOWS.~BT\Sources\system32 to \\?\GLOBALROOT\Device\HarddiskVolume1\EFI\Microsoft\Boot (kdstub.dll). Last Error = 0x6[gle=0x00000006]
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...