Jump to content


Cant install Configuration Manager Clients in a windows domain lab

Recommended Posts


I have recently installed a Configuration Manger server in my lab which is mostly windows systems on a domain,

I have successfully  installed all the server requirments (or at least i think so), and now ive tried to install the client in my domain.

I have tried to push, install manually, installing through GPO, but nothing worked!

I have connection between my server and all the systems that I try to install my clients on them.

but in the ccmsetup log i get the following:

"GetDPLocations failed with error 0x87d00280"

"Failed to get DP Locations as the expected version from MP 'https://servername'"

(sorry for manually writing the log file errors)

Any help or insights will be most welcome!

and also is there is ant good guide for the client installation it will be much appreciated.



Share this post

Link to post
Share on other sites

have you configured any boundaries ? the following should help...



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...