Jump to content


Verify OCSP Status - Error

Recommended Posts


Let's start this with a disclaimer: I'm a complete noob in AD. I need an AD to test something else and I've followed step by step the configuration in this guide:


Everything was going very smoothly until I reached "4.7 Verify OCSP Status" and the status of the Enterprise PKI Console was "Error". I've tried to fix it by revoking the CA Exchange Certificate (and maybe something else, I can't remember!) but somehow I think I made the problem even worse (see image attached).

Can you please help me out? Many thanks in advance!


Screenshot 2021-12-05 at 13.46.07.png

Share this post

Link to post
Share on other sites

did you try contacting the author of that guide ? clearly it cannot download something, have you tried downloading/verifying the url it's referencing ?

I'd also recommend you follow my guides instead, they work every time 🙂

Setting up PKI

Share this post

Link to post
Share on other sites

whether you start again or not is up to you, are you doing this in a lab ? did you take snapshots/checkpoints ?

did you see my comment about what the actual error referred to...

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...